	
<!DOCTYPE html>	

<html class="ltr" dir="ltr" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"
      xmlns="http://www.w3.org/1999/html">
<meta name="google-site-verification" content="M9pFcmxQOW26sNUbUmM9FVK--QQg6s_k8H165qZm2c0" />
<head>
<script src='//dtm.tcmwebcorp.com/dtm/tc_dtm_delivery_2016-07-25.js'></script>
    <meta property="og:site_name" content="investmentexecutive.com" />
    <meta property="og:url" content="http://www.investmentexecutive.com/-/why-you-should-post-evergreen-content" />
    <meta property="og:type" content="website" />
    <meta property="og:title" content="Why you should post “evergreen” content - Article - investmentexecutive.com" />
                <meta property="og:image" content="http://www.investmentexecutive.com/documents/10175/7355953/Green_web_page?t=1482255846120" />
        <meta property="og:description" content="Give your online audience information that has a long shelf life">
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="investmentexecutive.com" />
    <meta name="twitter:title" content="Why you should post “evergreen” content - Article - investmentexecutive.com" />
    <meta name="twitter:description" content="Give your online audience information that has a long shelf life" />
            <meta name="twitter:image" content="http://www.investmentexecutive.com/documents/10175/7355953/Green_web_page?t=1482255846120" />
        <meta name="twitter:url" content="http://www.investmentexecutive.com/-/why-you-should-post-evergreen-content" />	
<!-- START_SKIP_FOR_DYNAMIC_HEADER -->	
<!--  This script will redirect incoming HTTP requests to	
 based on the following criteria:	
 User Agent match: if the requesting devices user agent is supported on MediaEverywhere	
 'app' query parameter: the supported values are:	
 'noRedirect': the script will not perform any redirect	
 Session cookie: If set then redirects are not performed -->
    <script src="//cdn.tcadops.ca/gpt/adtagrh.js"></script>	
<script type="text/javascript">
        var mobileSiteUrlPartialPath = "/building-your-business/8047376";
        if(document.domain.indexOf('www.') == 0) {
            document.write("<scr" + "ipt src=\"/investmentexecutive-portlet/js/me-redirection-ie.js\"></scr" + "ipt>");
        }
        if(document.domain.indexOf('stg.') == 0) {
            document.write("<scr" + "ipt src=\"/investmentexecutive-portlet/js/me-redirection-ie-stg.js\"></scr" + "ipt>");
        }
        if(document.domain.indexOf('qa.') == 0) {
            document.write("<scr" + "ipt src=\"/investmentexecutive-portlet/js/me-redirection-ie-qa.js\"></scr" + "ipt>");
        }
        if(document.domain.indexOf('dev.') == 0) {
            document.write("<scr" + "ipt src=\"/investmentexecutive-portlet/js/me-redirection-ie-dev.js\"></scr" + "ipt>");
        }
        if(document.domain.indexOf('local.') == 0) {
            document.write("<scr" + "ipt src=\"/investmentexecutive-portlet/js/me-redirection-ie-local.js\"></scr" + "ipt>");
        }
    </script>	
<script type="text/javascript">	
if(document.domain.indexOf('www.') == 0){
          	document.write("<scr" + "ipt>window[\"adrum-start-time\"] = new Date().getTime();</scr" + "ipt><scr" + "ipt src=\"/investmentexecutive-portlet/js/adrum-ie-prd.js\"></scr" + "ipt>");
        };
        if(document.domain.indexOf('stg.') == 0){
          	document.write("<scr" + "ipt>window[\"adrum-start-time\"] = new Date().getTime();</scr" + "ipt><scr" + "ipt src=\"/investmentexecutive-portlet/js/adrum-ie-stg.js\"></scr" + "ipt>");
        };
        var request_uri = window.location.pathname;
       // var host = document.host;
        if (request_uri === "/ce-place"){
            //console.log("REDIRECTING TO" + dest_url);
            if (false && !false){
                document.location.href = "/CE-place-subscription";
            } else if(!false) {
                document.location.href = "/CE-place-log-in";
            }
        }
    </script>
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '460385977488513');
    fbq('track', "PageView");</script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=460385977488513&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->	
<!-- END_SKIP_FOR_DYNAMIC_HEADER -->	

        	                				
<title>Why you should post “evergreen” content - Article - investmentexecutive.com - Investment Executive</title>	

<meta content="text/html; charset=UTF-8" http-equiv="content-type" />	
<meta name="description" content="Give your online audience information that has a long shelf life" lang="en-US" />	

<link href="/investmentexecutive-theme/images/favicon.ico" rel="Shortcut Icon" />	
<link href="http://www.investmentexecutive.com/-/why-you-should-post-evergreen-content" rel="canonical" />	

<link href="/html/css/main.css?browserId=other&amp;themeId=InvestmentExecutive_WAR_investmentexecutivetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6100&amp;t=1323713028000" rel="stylesheet" type="text/css" />	
<link href="/html/portlet/asset_publisher/css/main.css?browserId=other&amp;themeId=InvestmentExecutive_WAR_investmentexecutivetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6100&amp;t=1480711115000" rel="stylesheet" type="text/css" />	


<script type="text/javascript">	
// <![CDATA[	
var Liferay = {	
Browser: {	
acceptsGzip: function() {	
return true;	
},	
getMajorVersion: function() {	
return 0.0;	
},	
getRevision: function() {	
return "";	
},	
getVersion: function() {	
return "";	
},	
isAir: function() {	
return false;	
},	
isChrome: function() {	
return false;	
},	
isFirefox: function() {	
return false;	
},	
isGecko: function() {	
return false;	
},	
isIe: function() {	
return false;	
},	
isIphone: function() {	
return false;	
},	
isLinux: function() {	
return false;	
},	
isMac: function() {	
return false;	
},	
isMobile: function() {	
return false;	
},	
isMozilla: function() {	
return false;	
},	
isOpera: function() {	
return false;	
},	
isRtf: function() {	
return false;	
},	
isSafari: function() {	
return false;	
},	
isSun: function() {	
return false;	
},	
isWap: function() {	
return false;	
},	
isWapXhtml: function() {	
return false;	
},	
isWebKit: function() {	
return false;	
},	
isWindows: function() {	
return false;	
},	
isWml: function() {	
return false;	
}	
},	
Data: {	
isCustomizationView: function() {	
return false;	
},	
notices: [	
null	
]	
},	
ThemeDisplay: {	
getCompanyId: function() {	
return "10149";	
},	
getCompanyGroupId: function() {	
return "10187";	
},	
getUserId: function() {	
return "10153";	
},	
getDoAsUserIdEncoded: function() {	
return "";	
},	
getPlid: function() {	
return "11522";	
},	
getLayoutId: function() {	
return "20";	
},	
getLayoutURL: function() {	
return "http://www.investmentexecutive.com/article-details";	
},	
isPrivateLayout: function() {	
return "false";	
},	
getParentLayoutId: function() {	
return "0";	
},	
getScopeGroupId: function() {	
return "10175";	
},	
getScopeGroupIdOrLiveGroupId: function() {	
return "10175";	
},	
getParentGroupId: function() {	
return "10175";	
},	
isImpersonated: function() {	
return false;	
},	
isSignedIn: function() {	
return false;	
},	
getDefaultLanguageId: function() {	
return "en_US";	
},	
getLanguageId: function() {	
return "en_US";	
},	
isAddSessionIdToURL: function() {	
return true;	
},	
isFreeformLayout: function() {	
return false;	
},	
isStateExclusive: function() {	
return false;	
},	
isStateMaximized: function() {	
return false;	
},	
isStatePopUp: function() {	
return false;	
},	
getPathContext: function() {	
return "";	
},	
getPathImage: function() {	
return "/image";	
},	
getPathJavaScript: function() {	
return "/html/js";	
},	
getPathMain: function() {	
return "/c";	
},	
getPathThemeImages: function() {	
return "/investmentexecutive-theme/images";	
},	
getPathThemeRoot: function() {	
return "/investmentexecutive-theme/";	
},	
getURLHome: function() {	
return "http://www.investmentexecutive.com/web/guest";	
},	
getSessionId: function() {	
return "EnttCL-bi++rQJ+dr9nt5bek";	
},	
getPortletSetupShowBordersDefault: function() {	
return false;	
}	
},	
PropsValues: {	
NTLM_AUTH_ENABLED: false	
}	
};	
var themeDisplay = Liferay.ThemeDisplay;	
Liferay.AUI = {	
getBaseURL: function() {	
return 'http://www.investmentexecutive.com/html/js/aui/';	
},	
getCombine: function() {	
return true;	
},	
getComboPath: function() {	
return '/combo/?browserId=other&minifierType=&languageId=en_US&b=6100&t=1480711218000&p=/html/js&';	
},	
getFilter: function() {	
return {	
replaceStr: function(match, fragment, string) {	
return fragment + 'm=' + (match.split('/html/js')[1] || '');	
},	
searchExp: '(\\?|&)/([^&]+)'	
};	
},	
getJavaScriptRootPath: function() {	
return '/html/js';	
},	
getLangPath: function () {	
return 'aui_lang.jsp?browserId=other&themeId=InvestmentExecutive_WAR_investmentexecutivetheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6100&t=1480711218000';	
},	
getRootPath: function() {	
return '/html/js/aui/';	
}	
};	
window.YUI_config = {	
base: Liferay.AUI.getBaseURL(),	
comboBase: Liferay.AUI.getComboPath(),	
fetchCSS: true,	
filter: Liferay.AUI.getFilter(),	
root: Liferay.AUI.getRootPath(),	
useBrowserConsole: false	
};	
Liferay.currentURL = '\x2f-\x2fwhy-you-should-post-evergreen-content';	
Liferay.currentURLEncoded = '%2F-%2Fwhy-you-should-post-evergreen-content';	
// ]]>
</script>	
<script src="/html/js/barebone.jsp?browserId=other&amp;themeId=InvestmentExecutive_WAR_investmentexecutivetheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6100&amp;t=1480711218000" type="text/javascript"></script>	

<script type="text/javascript">	
// <![CDATA[	
Liferay.Portlet.list = ['175_INSTANCE_0Yky3i2CruI1','101_INSTANCE_uOfAVucMj8hF','RelatedContentByTags_WAR_investmentexecutiveportlet_INSTANCE_cY231AGiuywQ','AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_FO7BWpVRfLgv','AlsoInSpecialFeature_WAR_investmentexecutiveportlet','AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_K59TV9yOgDwH','MostPopular_WAR_investmentexecutiveportlet_INSTANCE_hvokFF1LMzok'];	
// ]]>
</script>	


<link class="lfr-css-file" href="/investmentexecutive-theme/css/main.css?browserId=other&amp;themeId=InvestmentExecutive_WAR_investmentexecutivetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6100&amp;t=1479412092000" rel="stylesheet" type="text/css" />
<style type="text/css">	
/* <![CDATA[ */	
/* ]]> */
</style>	
<style type="text/css">	

#p_p_id_175_INSTANCE_0Yky3i2CruI1_ {
}	

#p_p_id_101_INSTANCE_uOfAVucMj8hF_ {
}	

#p_p_id_RelatedContentByTags_WAR_investmentexecutiveportlet_INSTANCE_cY231AGiuywQ_ {
}	

#p_p_id_AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_FO7BWpVRfLgv_ {
}	

#p_p_id_AlsoInSpecialFeature_WAR_investmentexecutiveportlet_ {
}	

#p_p_id_AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_K59TV9yOgDwH_ {
}	
</style>	
<meta name="apple-itunes-app" content="app-id=912948894">	
<!--[if lt IE 9]>	
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>	
<![endif]-->
    <script src="/investmentexecutive-portlet/js/jquery.min.js"></script>	
<script src="/investmentexecutive-portlet/js/jquery-ui.min.js"></script>	
<script src="/investmentexecutive-portlet/js/jquery.tools.min.js"></script>	
<script src="/investmentexecutive-portlet/js/ie-brightcove-information.js"></script>
    <script type="text/javascript">	
if(document.location.protocol != 'https:'){
          document.write("<script type=\"text/javascript\" src=\"/investmentexecutive-portlet/js/ie-adtagtc.js\">" + "<" + "/script>");
    	}
    </script>
    <!-- <script src='http://tcadops.ca/consumer/adtagtc.js' type='text/javascript'></script> -->
    <script src='http://tcadops.ca/motif_js/ad_append_init.js' type='text/javascript'>
    <script src="http://slideshow.tcmwebcorp.com/slideshow/bundles/v2/slideshow.js" type="text/javascript"></script>
    <link href="http://slideshow.tcmwebcorp.com/slideshow/bundles/v2/slideshow.css" media="screen" rel="stylesheet">	
<!-- links for the rss links-->	
<link rel="alternate" title="RSS - News" href="//www.investmentexecutive.com/rss-news" type="application/rss+xml">	
<link rel="alternate" title="RSS - Building your business" href="//www.investmentexecutive.com/rss-building-your-business" type="application/rss+xml">	
<link rel="alternate" title="RSS - Multimedia" href="//www.investmentexecutive.com/rss-multimedia" type="application/rss+xml">	
<!-- TRACKING CODE -->	
<!-- GOOGLE ANALYTICS -->	
<script type="text/javascript">	
  var _gaq = _gaq || [];
          // global UA
          _gaq.push(['_setAccount', 'UA-3427417-1']); // global tracker
          _gaq.push(['_setDomainName', 'investmentexecutive.com']);
          _gaq.push(['_addIgnoredRef', 'investmentexecutive.com']);
          _gaq.push(['_setAllowLinker', true]);
          _gaq.push(['_setCustomVar', 1, 'Language','english',3]);
          _gaq.push(['_setCustomVar', 2, 'Category','business',3]);
          _gaq.push(['_setCustomVar', 3, 'Region','national',3]);
          _gaq.push(['_setCustomVar', 4, 'Mobile','no',3]);
          _gaq.push(['_setCustomVar', 5, 'Business Solution','business',3]);
          _gaq.push(['_trackPageview']);
          // site UA
          _gaq.push(['b._setAccount', 'UA-3734439-1']);
          _gaq.push(['b._setDomainName', 'investmentexecutive.com']);
          _gaq.push(['b._addIgnoredRef', 'investmentexecutive.com']);
          _gaq.push(['b._setAllowLinker', true]);
          _gaq.push(['b._setCustomVar', 1, 'Language','english',3]);
          _gaq.push(['b._setCustomVar', 2, 'Category','business',3]);
          _gaq.push(['b._setCustomVar', 3, 'Region', 'national',3]);
          _gaq.push(['b._setCustomVar', 4, 'Mobile','no',3]);
          _gaq.push(['b._setPageGroup', 1, "Building Your Business > Sales and Marketing"]);
                      _gaq.push(['b._setPageGroup', 2, "Beatrice Paez"]);
                    _gaq.push(['b._trackPageview']);
          (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
              ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();	
</script>	
<!-- END GOOGLE ANALYTICS -->
</head>
<body class=" yui3-skin-sam controls-visible guest-site signed-out public-page site">
<!--[if IE]>
<style type="text/css">
    .standardlife_dialog {
        background:transparent;
        filter:progid:DXImageTransform.Microsoft.gradient(startColorstr=#333333,endColorstr=#333333);
        zoom: 1;
    }
</style>
<![endif]-->	
<div id="wrapper" class="wrapper">	
<div class="bg_wrap">	
<header class="clearfix">	
<a href="/contact-us" title="Contact Us" class="contact_tab">Contact Us</a>	
<div class="h_top_section clearfix">	
<div class="advert">	
<!-- HEADER_START_AD_TAG -->	
<div id="p_p_id_AdvertisementHeader_WAR_investmentexecutiveportlet_" class="portlet-boundary portlet-boundary_AdvertisementHeader_WAR_investmentexecutiveportlet_  portlet-static portlet-static-end portlet-borderless  " >	
<span id="p_AdvertisementHeader_WAR_investmentexecutiveportlet"></span>	
<div class="portlet-body">	
<div class="portlet-borderless-container" style="">	
<div class="portlet-body">	
 
 
 	
<div id="" style="text-align: center;">	
<!-- DYNAMIC_HEADER_INSERT_AD -->	
<!-- START_SKIP_FOR_DYNAMIC_HEADER -->	
<!-- WE SKIP THIS SECTION FOR DYNAMIC HEADER TO DISPLAY THE AD IN A JFRAME INSTEAD -->	

                <div class="big-box" data-tc-ad-size="728x90" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="building-your-business" data-tc-ad-para="ss=sales-marketing;pg=content;atitle=why-you-should-post-evergreen-content;contract=123456"></div>	
<!-- END_SKIP_FOR_DYNAMIC_HEADER -->	
</div>	
</div>	
</div>	
</div>	
</div>	
<!-- HEADER_END_AD_TAG -->	
</div>	
<section class="subscribe module">	
<strong>Subscribe and Receive</strong>	
<ul>	
<li><span>Newspaper</span></li>	
<li><span>Newsletters</span></li>	
</ul>	
<a href="/my-account" id="subscribe-button" title="Subscribe to IE" class="btn">Subscribe</a>
                    <script type='text/javascript'>
                            $('#subscribe-button').on('click', function() {
                                _gaq.push(['b._trackEvent', 'susbscription','layer 1_homepage','Suscribe']);
                            });
                    </script>	
<!--a href="#" title="Subscribe to IE" rel="#not_avail" class="btn modalInput">Subscribe</a-->	
</section>	
</div>	
<div class="module">	
<div class="h_content clearfix"> <h1 class="ir logo png_bg"><a href="/">IE - Investment Executive</a></h1>	
<nav class="secondary">	
<ul>	
<li class="first">	
<a href="/c/portal/login?p_l_id=11522" id="sign-in" rel="nofollow" style="color: #E31F27">Log in</a>	
<!--a href="#" class="modalInput" id="sign-in" rel="#not_avail">Log in</a-->	
</li>	
<li><a href="/appointment-notice-listing" title="Appointment Notices">Appointment Notices</a></li>	
<li><a href="http://www.finance-investissement.com/" title="Finance et Investissement" target="_blank">Finance et Investissement</a></li>	
</ul>	
</nav>	
<form id="advancedIESearchForm" class="header_search" action="/search" method="post">	
<fieldset>	
<legend class="visuallyhidden">Use this form to search the IE website</legend>	
<label for="search" class="visuallyhidden focusable">Enter search terms</label>	
<input id="searchSwapValue" class="field swap_value" name="keyword" id="search" type="text" value="News/Articles" style="color: rgb(204, 204, 204);"/>	
<input id="btnSubmitedSearchIE" name="search" value="Search" class="btn" type="submit" style="padding-left: 18px;padding-right: 18px;border-radius: 5px;"/>	
</fieldset>	
</form>	
<script>	
$(document).ready(function(){	
  $("#advancedIESearchForm").submit(function(){	
var result = $("#searchSwapValue").val();	
  if (result == 'News/Articles') {	
   $("#searchSwapValue").val("");	
  }	
  });	
  $("#btnSubmitedSearchIE").click(function(){	
$("#advancedIESearchForm").submit();	
  });	
});	
</script>	
      <script type="text/javascript">	
jQuery(document).ready(function() {	
swapValues = [];	
jQuery(".swap_value").each(function(i){	
swapValues[i] = jQuery(this).val();	
jQuery(this).focus(function(){	
if (jQuery(this).val() == swapValues[i]) {	
jQuery(this).val("");	
}	
}).blur(function(){	
if (jQuery.trim(jQuery(this).val()) == "") {	
jQuery(this).val(swapValues[i]);	
}	
});	
});	
$("#navigation ul li:contains('CE')").addClass("new_menu_item");	
$("#navigation ul li:contains('Home')").addClass("menu_homepage");	
});	
  </script>	
</div><!-- End of h_content clearfix -->	
<!-- Navigation Portlet -->	

<nav class="sort-pages modify-pages primary" id="navigation">	
<ul class="clearfix">	
<li>	
<a href="/"  class="nav-home"><span class="png_bg">Home</span></a>	
</li>	
<li>	
            <a href="http://www.investmentexecutive.com/news;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" ><span>News</span></a>
 				
<div>	
<ul>	
<li>	
<a href="http://www.investmentexecutive.com/news/industry-news;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Industry News</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/news/company-news;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Company News</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/news/economy-markets;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Economy &amp; Markets</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/news/from-the-regulators;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >From the Regulators</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/news/people;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >People</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/news/products;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Products</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/news/research;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Research</a>
</li>	
</ul>	
<a class="rss_sub png_bg" href="/rss-news" target="_blank" title="(Opens New Window)"></a>	
</div>	
</li>	
<li class="selected active">	
            <a href="http://www.investmentexecutive.com/building-your-business;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" ><span>Building your Business</span></a>
 				
<div>	
<ul>	
<li>	
<a href="http://www.investmentexecutive.com/building-your-business/client-communications;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Client Communications</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/building-your-business/financial-planning;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Financial Planning</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/building-your-business/for-your-clients;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >For Your Clients</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/building-your-business/practice-management;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Practice Management</a>
</li>	
<li class="active">	
<a href="http://www.investmentexecutive.com/building-your-business/sales-marketing;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Sales &amp; Marketing</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/building-your-business/strategies;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Strategies</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/building-your-business/technology;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Technology</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/building-your-business/your-time;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Your Time</a>
</li>	
</ul>	
<a class="rss_sub png_bg" href="/rss-building-your-business" target="_blank" title="(Opens New Window)"></a>	
</div>	
</li>	
<li>	
            <a href="http://www.investmentexecutive.com/inside-track;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" ><span>Inside Track</span></a>
 				
</li>	
<li>	
            <a href="http://www.investmentexecutive.com/multimedia;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" ><span>Multimedia Centre</span></a>
 				
<div>	
<ul>	
<li>	
<a href="http://www.investmentexecutive.com/multimedia/news-on-ie-tv;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >News on IE TV</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/multimedia/building-your-business-on-ie-tv;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Building your Business on IE TV</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/multimedia/webinar;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Webinars</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/multimedia/winning-strategies;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Winning Strategies</a>
</li>	
<li>	
<a href="http://www.investmentexecutive.com/multimedia/insurance-insights;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" >Insurance Insights</a>
</li>	
</ul>	
<a class="rss_sub png_bg" href="/rss-multimedia" target="_blank" title="(Opens New Window)"></a>	
</div>	
</li>	
<li>	
            <a href="http://www.investmentexecutive.com/brand-knowledge;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" ><span>Brand Knowledge</span></a>
 				
</li>	
<li>	
            <a href="http://www.investmentexecutive.com/back-issues;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" ><span>Back Issues</span></a>
 				
</li>	
<li>	
<a href="/ce-place" ><span>CE Place</span></a>	
    		
</li>	
</ul>
</nav>	
</div><!-- End of module -->	
</header>
                                                                                		<div id="advertisementDiv">
            <div class="big-box" data-tc-ad-size="728x90,970x250,980x200" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="building-your-business" data-tc-ad-para="ss=sales-marketing;atitle=why-you-should-post-evergreen-content"></div>	
</div>
<!-- HEADER END TAG -->	
<div id="content" class="content">	
<!-- Display Portlets -->	
<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >	
<span id="p_103"></span>	
<div class="portlet-body">	
</div>	
</div>	

<div id="main-content" role="main">	
<div class="portlet-layout">	
<div id="content_primary">	
<div class="rail_full">	
<div class="portlet-column portlet-column-first" id="column-1">	
<div class="portlet-dropzone portlet-column-content portlet-column-content-only" id="layout-column_column-1">	
<div id="p_p_id_101_INSTANCE_uOfAVucMj8hF_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher module first" >	
<span id="p_101_INSTANCE_uOfAVucMj8hF"></span>	
<div class="portlet-body">	
<div class="portlet-borderless-container" style="">	
<div class="portlet-body">	



<div >
    
    	
<div class="top clearfix">	
 	
<h2 class="png_bg full-content">Sales & Marketing</h2>	
<div class="asset-full-content show-asset-title">	
<div class="asset-user-actions">	
<div class="print-action">	
<li class="print" style="visibility: hidden;"><a id="_101_INSTANCE_uOfAVucMj8hF_openPrint" href="javascript:void(0);" onclick='_101_INSTANCE_uOfAVucMj8hF_printPage_0();'>Print this article</a></li>	
</div>	
</div><!-- end of DIV asset-user-actions -->	
<div class="asset-content">	
<h1 id="_101_INSTANCE_uOfAVucMj8hF_articleTitle" class="articleTitle"></h1>
<!--share tools-->	
<div class="share_toolbar end clearfix" id="_101_INSTANCE_uOfAVucMj8hF_topShareBar">
        <ul class="share_buttons">
            <li class="email"><a href="mailto:?subject=Why%20you%20should%20post%20%E2%80%9Cevergreen%E2%80%9D%20content&body=I%20want%20to%20share%20this%20with%20you%3A%20http%3A%2F%2Fwww.investmentexecutive.com%2F-%2Fwhy-you-should-post-evergreen-content" title="Share this article by email">Share</a></li>
            <li><fb:share-button href="http://www.investmentexecutive.com/article-details/-/asset_publisher/uOfAVucMj8hF/content/why-you-should-post-evergreen-content;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" layout="button_count"></fb:share-button></li>
            <li>
                <script src="//platform.linkedin.com/in.js" type="text/javascript">
                    lang: en_US
                </script>
                <script type="IN/Share" data-counter="right"></script>
            </li>
            <li>
                <div class="g-plus" data-action="share" data-annotation="bubble"></div>
            </li>
            <li>
                <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            </li>
        </ul>	
<ul class="misc_tools">
            <li class="write-to-us"><a href="mailto:editorial@investmentexecutive.com?subject=Why%20you%20should%20post%20%E2%80%9Cevergreen%E2%80%9D%20content" >Write to us</a></li>	
<li class="print"><a href="javascript:document.getElementById('_101_INSTANCE_uOfAVucMj8hF_openPrint').onclick();">Print</a></li>	
</ul>	
</div>
<div class="journal-content-article">	
<article>
        <script>fbq('track', "ViewContent")</script>
        <input type="hidden" id="_101_INSTANCE_uOfAVucMj8hF_templateGroupId" value="10175"/>
        <input type="hidden" id="_101_INSTANCE_uOfAVucMj8hF_templateArticleId" value="8047376"/>
        <input type="hidden" id="_101_INSTANCE_uOfAVucMj8hF_templateArticleTitle" value="Why you should post “evergreen” content"/>	
<header class="clearfix">	
    <!--Sub title-->	
    <h2 class="clearfix">Give your online audience information that has a long shelf life</h2>
            	
    <!--Author, source and publishing date info-->	
    <p class="clearfix">	
      		By  Beatrice Paez  | 	
         	<time datetime="December 20, 2016  12:40" pubdate="December 20, 2016  12:40">December 20, 2016  12:40</time>	
        </p>	
</header>	
<div class="article_body">	
<script type="text/javascript">
            	$(document).ready(function() {	
var empty = true;	
$('#peoplecompanyCited').children().each(function(el){	
var div = $(this);	
empty = div.find('.portlet-body').find('.portlet-body').html().replace(/^\s+|\s+$/g, '') == '';	
});	
if(empty){	
$('#peoplecompanyCited').css({'display':'none'});	
}	
});
            </script>
            <aside id="peoplecompanyCited">
            		
<div id="p_p_id_PeopleCitedEmbedded_WAR_investmentexecutiveportlet_" class="portlet-boundary portlet-boundary_PeopleCitedEmbedded_WAR_investmentexecutiveportlet_  portlet-static portlet-static-end portlet-borderless  " >	
<span id="p_PeopleCitedEmbedded_WAR_investmentexecutiveportlet"></span>	
<div class="portlet-body">	
<div class="portlet-borderless-container" style="">	
<div class="portlet-body">	
</div>	
</div>	
</div>	
</div>

            		
<div id="p_p_id_CompanyCitedEmbedded_WAR_investmentexecutiveportlet_" class="portlet-boundary portlet-boundary_CompanyCitedEmbedded_WAR_investmentexecutiveportlet_  portlet-static portlet-static-end portlet-borderless  " >	
<span id="p_CompanyCitedEmbedded_WAR_investmentexecutiveportlet"></span>	
<div class="portlet-body">	
<div class="portlet-borderless-container" style="">	
<div class="portlet-body">	
</div>	
</div>	
</div>	
</div>

            </aside>	
        <span id="article-wrapper"/>	
  		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            		
            
                         
                         
                         
                         
                         
                         
                         
                         
                         
                         	
  	<p> <img alt="" src="/documents/10175/7355953/Green_web_page?t=1482255879651" style="width: 600px; height: 400px;" /></p> <p> "Evergreen" content is information posted online that is less time-sensitive than news-related and seasonal posts. This content can often be presented at any time and left on your website for longer periods.</p> <p> The average lifespan of an online post is roughly three days, according to web analytics company Parse.ly. So, there is a need for more content that can outlast the 24-hour news cycle.</p> <p> As an advisor, you can create evergreen material that helps your clients make sense of the world of finance — and the work you do on their behalf.</p> <p> Here are some ideas on how you can develop a library of timeless resources that clients will turn to again and again:</p> 	
  	<div class="advert" style="float: left; padding-right: 15px; ">
                    		
<div id="p_p_id_AdvertisementPages_WAR_investmentexecutiveportlet_" class="portlet-boundary portlet-boundary_AdvertisementPages_WAR_investmentexecutiveportlet_  portlet-static portlet-static-end portlet-borderless  " >	
<span id="p_AdvertisementPages_WAR_investmentexecutiveportlet"></span>	
<div class="portlet-body">	
<div class="portlet-borderless-container" style="">	
<div class="portlet-body">	
 
 
 	
<div id="" style="text-align: center;">	
<!-- DYNAMIC_HEADER_INSERT_AD -->	
<!-- START_SKIP_FOR_DYNAMIC_HEADER -->	
<!-- WE SKIP THIS SECTION FOR DYNAMIC HEADER TO DISPLAY THE AD IN A JFRAME INSTEAD -->	

                <div class="big-box" data-tc-ad-size="300x250" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="building-your-business" data-tc-ad-para="ss=sales-marketing;pg=content;atitle=why-you-should-post-evergreen-content;contract=123456"></div>	
<!-- END_SKIP_FOR_DYNAMIC_HEADER -->	
</div>	
</div>	
</div>	
</div>	
</div>	
</div>	
 <p> <strong>&gt; Use various forms </strong><br /> Evergreen content can take any form — whether presented as an infographic or an explainer video — as long as the topic it tackles remains relevant for a lengthy period of time. Because people process information in different ways, you might create variations of the resource in order to appeal to the various learning styles, says Elizabeth Hoyle, chief marketing officer at Bridgehouse Asset Managers in Toronto.</p> <p> Be attuned to how your clients take in your advice, she says: "If you listen to people around you, they tell you how they process information."</p> <p> For example, someone who says, "I see what you mean" probably processes information visually.</p> <p> <strong>&gt; Choose topics built for a broad audience </strong><br /> Evergreen resources have the capacity to capture the interest of people beyond your immediate audience. They can take the form of how-to articles on setting up a personal budget, or one-page explainers of industry concepts, such as dollar cost averaging.</p> <p> You might choose to educate clients about behavioural finance to help them understand the forces that could cloud their judgment, says Peter Kinkaide, managing director of corporate finance at Raintree Financial Solutions in Edmonton. Raintree runs a recurring feature in its newsletter on the various biases investors hold.</p> <p> <strong>&gt; Explain your process </strong><br /> Much of the work of an advisor and support staff isn't fully visible to clients, such as the effort that goes into organizing seminars or connecting clients to specialists.</p> <p> You can demystify the value of the work you do by offering insight into the nuts and bolts of the advisory business, Hoyle says. For example, Bridgehouse produced what it calls the "Value Spectrum," which breaks down an expansive list of services that clients can expect from their advisor.</p> <p> <strong>&gt; Re-mix old material</strong><br /> You don't always have to develop new content to stay relevant. Some resources that have proven to be popular among your audience can be repurposed and updated to reflect changing circumstances.</p> <p> For example, since it was developed more than a decade ago, Bridgehouse has created new iterations of its "Wheel of Investor Emotion," Hoyle says. This tool has evolved from a paper handout into an interactive online tool that explains why clients should avoid letting emotions dictate their response to volatile markets.</p> <p> <em>Photo copyright: scyther5/123RF</em><br /> &nbsp;</p>	
        <span id="article-wrapper"/>	
    </div>
<script src="https://static.freeskreen.com/publisher/49/freeskreen.min.js"></script>	
</article>
</div>
    <div class="share_toolbar end clearfix" id="_101_INSTANCE_uOfAVucMj8hF_topShareBar">
        <ul class="share_buttons">
            <li class="email"><a href="mailto:?subject=Why%20you%20should%20post%20%E2%80%9Cevergreen%E2%80%9D%20content&body=I%20want%20to%20share%20this%20with%20you%3A%20http%3A%2F%2Fwww.investmentexecutive.com%2F-%2Fwhy-you-should-post-evergreen-content" title="Share this article by email">Share</a></li>
            <li><fb:share-button href="http://www.investmentexecutive.com/article-details/-/asset_publisher/uOfAVucMj8hF/content/why-you-should-post-evergreen-content;jsessionid=EnttCL-bi++rQJ+dr9nt5bek" layout="button_count"></fb:share-button></li>
            <li>
                <script src="//platform.linkedin.com/in.js" type="text/javascript">
                    lang: en_US
                </script>
                <script type="IN/Share" data-counter="right"></script>
            </li>
            <li>
                <div class="g-plus" data-action="share" data-annotation="bubble"></div>
            </li>
            <li>
                <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            </li>
        </ul>
        <ul class="misc_tools">
            <li class="write-to-us"><a href="mailto:editorial@investmentexecutive.com?subject=Why%20you%20should%20post%20%E2%80%9Cevergreen%E2%80%9D%20content" >Write to us</a></li>
            
            
                <li class="print"><a href="javascript:document.getElementById('_101_INSTANCE_uOfAVucMj8hF_openPrint').onclick();">Print</a></li>
            
        </ul>
    </div>
<script type="text/javascript">	
var jQueryScriptOutputted = false;	
function initJQuery() {	
    //if the jQuery object isn't available	
    if (typeof(jQuery) == 'undefined') {	
    	
        if (! jQueryScriptOutputted) {	
            //only output the script once..	
            jQueryScriptOutputted = true;	
            	
            //output the script (load it from google api)	
            document.write('<scr' + 'ipt type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></scr' + 'ipt>');	
        }	
    } 	
}	
initJQuery();
</script>
<script type="text/javascript">	
$(document).ready(function() {	
$("#_101_INSTANCE_uOfAVucMj8hF_articleTitle").text($("#_101_INSTANCE_uOfAVucMj8hF_templateArticleTitle").val());	
$("#_101_INSTANCE_uOfAVucMj8hF_backIssueCategory").text($("#_101_INSTANCE_uOfAVucMj8hF_templateBackIssueCategory").val());	
});
</script>
<script>	
if($("#_101_INSTANCE_uOfAVucMj8hF_isRelatedAsset").val() == "true"){	
$("#_101_INSTANCE_uOfAVucMj8hF_topShareBar").hide();	
}
</script>
<script>
    $(document).ready(function() {
        $("#pluginConnectButton").hide();
    });
</script>
<script>
    window.___gcfg = {
        lang: 'en-US',
        parsetags: 'onload'
    };
</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
</div><!--end of DIV asset-content -->	
<div class="asset-metadata">	
</div>	
</div><!-- end of DIV asset-full-content -->	

</div><!-- End of clearfix -->
<script type="text/javascript">
var assetId = 8047380;
function mysubmit() {	
action = "http://www.investmentexecutive.com/article-details;jsessionid=EnttCL-bi++rQJ+dr9nt5bek?p_auth=A0SjlOUD&p_p_id=101_INSTANCE_uOfAVucMj8hF&p_p_lifecycle=1&p_p_state=normal&p_p_mode=view&p_p_col_id=column-1&p_p_col_pos=1&p_p_col_count=3&_101_INSTANCE_uOfAVucMj8hF_action=shareArticle" + "&_assetEntryId=" + assetId;	
$.ajax({	
url : action,	
async : false,	
type: "POST"	
});					
} 
</script>
    
</div>	
</div>	
</div>	
</div>	
</div>	
<div id="p_p_id_RelatedContentByTags_WAR_investmentexecutiveportlet_INSTANCE_cY231AGiuywQ_" class="portlet-boundary portlet-boundary_RelatedContentByTags_WAR_investmentexecutiveportlet_  portlet-static portlet-static-end portlet-borderless  module" >	
<span id="p_RelatedContentByTags_WAR_investmentexecutiveportlet_INSTANCE_cY231AGiuywQ"></span>	
<div class="portlet-body">	
<div class="portlet-borderless-container" style="">	
<div class="portlet-body">	

<h2>Related Content</h2>
<section class="related_content clearfix">
  <div class="video_podcast">
    <h3>
      Videos
    </h3>
    
      <p>
        No Related Videos Found
      </p>
    
    <ul>
      
    </ul>
  </div>
  
    <div class="articles">
      <h3>
        Articles
      </h3>
      
      <ul>
        
            
          <li class="clearfix">
            <h4>
              
              
              <a href="http://www.investmentexecutive.com/-/lifecos-have-work-to-do-on-their-websites-forrester-s-study-finds"> Lifecos have work to do on their websites, Forrester’s study finds</a>
            </h4>
          </li>
        
            
          <li class="clearfix">
            <h4>
              
              
              <a href="http://www.investmentexecutive.com/-/wealthsimple-wins-webby-award"> Wealthsimple wins Webby Award</a>
            </h4>
          </li>
        
      </ul>
    </div>
  
  
</section>	
</div>	
</div>	
</div>	
</div>	

</div>	
</div>	
</div>	
</div>	
<aside>	
<div class="portlet-column portlet-column-last" id="column-2">	
<div class="portlet-dropzone portlet-column-content portlet-column-content-only" id="layout-column_column-2">	
<div id="p_p_id_AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_FO7BWpVRfLgv_" class="portlet-boundary portlet-boundary_AdvertisementPages_WAR_investmentexecutiveportlet_  portlet-static portlet-static-end portlet-borderless  banner" >	
<span id="p_AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_FO7BWpVRfLgv"></span>	
<div class="portlet-body">	
<div class="portlet-borderless-container" style="">	
<div class="portlet-body">	
 
 
 	
<div id="" style="text-align: center;">	
<!-- DYNAMIC_HEADER_INSERT_AD -->	
<!-- START_SKIP_FOR_DYNAMIC_HEADER -->	
<!-- WE SKIP THIS SECTION FOR DYNAMIC HEADER TO DISPLAY THE AD IN A JFRAME INSTEAD -->	

                <div class="big-box" data-tc-ad-size="300x250,300x600" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="building-your-business" data-tc-ad-para="ss=sales-marketing;pg=content;atitle=why-you-should-post-evergreen-content;contract=123456"></div>	
<!-- END_SKIP_FOR_DYNAMIC_HEADER -->	
</div>	
</div>	
</div>	
</div>	
</div>	
<div id="p_p_id_AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_K59TV9yOgDwH_" class="portlet-boundary portlet-boundary_AdvertisementPages_WAR_investmentexecutiveportlet_  portlet-static portlet-static-end portlet-borderless  banner" >	
<span id="p_AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_K59TV9yOgDwH"></span>	
<div class="portlet-body">	
<div class="portlet-borderless-container" style="">	
<div class="portlet-body">	
 
 
 	
<div id="" style="text-align: center;">	
<!-- DYNAMIC_HEADER_INSERT_AD -->	
<!-- START_SKIP_FOR_DYNAMIC_HEADER -->	
<!-- WE SKIP THIS SECTION FOR DYNAMIC HEADER TO DISPLAY THE AD IN A JFRAME INSTEAD -->	

                <div class="big-box" data-tc-ad-size="300x250,300x600" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="building-your-business" data-tc-ad-para="ss=sales-marketing;pg=content;atitle=why-you-should-post-evergreen-content;contract=123456"></div>	
<!-- END_SKIP_FOR_DYNAMIC_HEADER -->	
</div>	
</div>	
</div>	
</div>	
</div>	
<div id="p_p_id_MostPopular_WAR_investmentexecutiveportlet_INSTANCE_hvokFF1LMzok_" class="portlet-boundary portlet-boundary_MostPopular_WAR_investmentexecutiveportlet_  portlet-static portlet-static-end portlet-borderless  " >	
<span id="p_MostPopular_WAR_investmentexecutiveportlet_INSTANCE_hvokFF1LMzok"></span>	
<div class="portlet-body">	
<div class="portlet-borderless-container" style="">	
<div class="portlet-body">	



<div class="module">
<h2>Most Popular</h2>
<section class="most_popular">	
<ul class="tabs clearfix">	
<li><a href="#" class="current">Viewed</a></li>	
<li><a href="#">Shared</a></li>	
</ul>	
<div class="panes">	
<div style="display: block;">	
<ul>	
   	
<li class='first'>	
<h4 class="article">	
<a href="http://www.investmentexecutive.com/-/compliance-calendar-for-advisors-2016">Compliance Calendar for Advisors 2016</a>	
</h4>	
</li>	
   	
<li class=''>	
<h4 class="article">	
<a href="http://www.investmentexecutive.com/-/ie-s-calendar-of-industry-events">IE’s Calendar of Industry Events</a>	
</h4>	
</li>	
   	
<li class=''>	
<h4 class="special_feature">	
<a href="http://www.investmentexecutive.com/-/the-impact-of-crm2-on-investors">The impact of CRM2 on investors</a>	
</h4>	
</li>	
   	
<li class=''>	
<h4 class="video_-_winning_strategies">	
<a href="http://www.investmentexecutive.com/-/crm2-three-key-communication-strategies-for-client-satisfaction-and-retention">CRM2: Three key communication strategies for client satisfaction and retention</a>	
</h4>	
</li>	
   	
<li class=''>	
<h4 class="video">	
<a href="http://www.investmentexecutive.com/-/csa-proposes-alternative-funds-be-made-available-to-retail-investors-with-safeguards">CSA proposes alternative funds be made available to retail investors &#x2014; with safeguards</a>	
</h4>	
</li>	
</ul>	
</div>		
<div style="display: none;">	
<ul>					
  	
<li class='first'>	
<h4 class="article">	
<a href="http://www.investmentexecutive.com/-/fintrac-in-favour-of-global-efforts-to-oversee-money-services-businesses">FINTRAC in favour of global efforts to oversee money services businesses</a>	
</h4>	
</li>	
  	
<li class=''>	
<h4 class="article">	
<a href="http://www.investmentexecutive.com/-/hone-your-prospecting-strategy">Hone your prospecting strategy</a>	
</h4>	
</li>	
  	
<li class=''>	
<h4 class="article">	
<a href="http://www.investmentexecutive.com/-/five-tips-for-wooing-prospects">Five tips for wooing prospects</a>	
</h4>	
</li>	
  	
<li class=''>	
<h4 class="article">	
<a href="http://www.investmentexecutive.com/-/pier-21-announces-portfolio-subadvisor-name-change">Pier 21 announces portfolio subadvisor name change</a>	
</h4>	
</li>	
  	
<li class=''>	
<h4 class="article">	
<a href="http://www.investmentexecutive.com/-/european-supervisory-authorities-won-t-take-action-on-robo-advisors">European Supervisory Authorities won’t take action on robo-advisors</a>	
</h4>	
</li>	
</ul>	
</div>	
</div>
</section>
</div>	
</div>	
</div>	
</div>	
</div>	

</div>	
</div>	
</aside>
    
    </div>
</div>	


<form action="#" id="hrefFm" method="post" name="hrefFm">	
<span></span>
</form>	
<!-- End of Display Portlets -->	
</div>
<!-- FOOTER START TAG -->
<!-- The footer generated dynamically must include the closing tag of the wrapper div because it is always -->
<!-- used with the dynamic header that is opening the wrapper div -->
        </div>	
</div><!-- end of wrapper -->
<div class="advert-secondary">
    <div class="inner">
        	
<div id="p_p_id_AdvertisementFooter_WAR_investmentexecutiveportlet_" class="portlet-boundary portlet-boundary_AdvertisementFooter_WAR_investmentexecutiveportlet_  portlet-static portlet-static-end portlet-borderless  " >	
<span id="p_AdvertisementFooter_WAR_investmentexecutiveportlet"></span>	
<div class="portlet-body">	
<div class="portlet-borderless-container" style="">	
<div class="portlet-body">	
 
 
 	
<div id="" style="text-align: center;">	
<!-- DYNAMIC_HEADER_INSERT_AD -->	
<!-- START_SKIP_FOR_DYNAMIC_HEADER -->	
<!-- WE SKIP THIS SECTION FOR DYNAMIC HEADER TO DISPLAY THE AD IN A JFRAME INSTEAD -->	

                <div class="big-box" data-tc-ad-size="728x90" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="building-your-business" data-tc-ad-para="ss=sales-marketing;pg=content;atitle=why-you-should-post-evergreen-content;contract=123456"></div>	
<!-- END_SKIP_FOR_DYNAMIC_HEADER -->	
</div>	
</div>	
</div>	
</div>	
</div>

    </div>
</div>	
<aside class="bottom">	
<div class="inner clearfix">	
    	<div class="mag">	
    		<img src="/documents/10175/82d65561-3771-49f6-8567-42f801b4b68b" alt="magazine thumbnail">	
    		<a href="/my-account" class="btn" style="padding-top: 5px;padding-bottom: 5px;">Subscribe</a>	
    		<!--a href="#" rel="#not_avail" class="modalInput btn" style="padding-top: 5px;padding-bottom: 5px;">Subscribe</a-->	
    	</div>	
    <div class="followus">	
<h3>Follow us</h3>	
<ul class="social">	
<li class="newsletter png_bg"><a class="modalInput" href="/my-account">Newsletters</a></li>	
<li class="iemobile png_bg"><a href="//m.investmentexecutive.com/" target="_blank">IE Mobile</a></li>	
<li class="linkedin png_bg"><a href="//www.linkedin.com/company/investment-executive">LinkedIn</a></li>	
<li class="rss png_bg"><a href="/rss-feeds">RSS</a></li>	
<li class="twitter png_bg"><a href="//www.twitter.com/IE_Canada">Twitter</a></li>	
</ul>	
</div>	
<div class="news">	
<h3><a href="http://www.investmentexecutive.com/news;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">News</a></h3>	
<ul>	
<li><a href="http://www.investmentexecutive.com/news/industry-news;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Industry News</a></li>	
<li><a href="http://www.investmentexecutive.com/news/company-news;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Company News</a></li>	
<li><a href="http://www.investmentexecutive.com/news/economy-markets;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Economy &amp; Markets</a></li>	
<li><a href="http://www.investmentexecutive.com/news/from-the-regulators;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">From the Regulators</a></li>	
<li><a href="http://www.investmentexecutive.com/news/people;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">People</a></li>	
<li><a href="http://www.investmentexecutive.com/news/products;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Products</a></li>	
<li><a href="http://www.investmentexecutive.com/news/research;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Research</a></li>	
</ul>	
</div>	
    <div class="build">	
<h3><a href="http://www.investmentexecutive.com/building-your-business;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Building your Business</a></h3>	
<ul>	
<li><a href="http://www.investmentexecutive.com/building-your-business/client-communications;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Client Communications</a></li>	
<li><a href="http://www.investmentexecutive.com/building-your-business/financial-planning;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Financial Planning</a></li>	
<li><a href="http://www.investmentexecutive.com/building-your-business/for-your-clients;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">For Your Clients</a></li>	
<li><a href="http://www.investmentexecutive.com/building-your-business/practice-management;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Practice Management</a></li>	
<li><a href="http://www.investmentexecutive.com/building-your-business/sales-marketing;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Sales &amp; Marketing</a></li>	
<li><a href="http://www.investmentexecutive.com/building-your-business/strategies;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Strategies</a></li>	
<li><a href="http://www.investmentexecutive.com/building-your-business/technology;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Technology</a></li>	
<li><a href="http://www.investmentexecutive.com/building-your-business/your-time;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Your Time</a></li>	
</ul>	
    </div>	
    <div class="multimedia">	
<h3><a href="http://www.investmentexecutive.com/multimedia;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Multimedia Centre</a></h3>	
<ul>	
        	<li><a href="http://www.investmentexecutive.com/multimedia/news-on-ie-tv;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">News on IE TV</a></li>	
        	<li><a href="http://www.investmentexecutive.com/multimedia/building-your-business-on-ie-tv;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Building your Business on IE TV</a></li>	
        	<li><a href="http://www.investmentexecutive.com/multimedia/webinar;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Webinars</a></li>	
        	<li><a href="http://www.investmentexecutive.com/multimedia/winning-strategies;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Winning Strategies</a></li>	
        	<li><a href="http://www.investmentexecutive.com/multimedia/insurance-insights;jsessionid=EnttCL-bi++rQJ+dr9nt5bek">Insurance Insights</a></li>	
</ul>	
    </div>	
    <div class="tools last">	
<h3>Tools and Resources</h3>	
<ul>	
<!--li><a href="#">Continuing Education Portal</a></li-->	
<!--li><a href="#">Dashboards</a></li>	
<li><a href="#">Team Blogs</a></li>	
<li><a href="#">Community Place</a></li-->	
<li><a class="modalInput" href="/back-issues">Back Issues</a></li>	
<!-- IESE-365 -->	
<!--						
<li><a href="http://www.investmentexecutive.com/article-details;jsessionid=EnttCL-bi++rQJ+dr9nt5bek?p_p_id=58&p_p_lifecycle=0&p_p_state=maximized&p_p_mode=view&saveLastPath=0&_58_struts_action=%2Flogin%2Flogin&_58_redirect=%2Fce-place">CE Place</a></li>	
-->	
<li><a href="/ce-place">CE Place</a></li>	
<li><a href="http://investmentexecutive.newspaperdirect.com">Smart Edition</a></li>	
    <!--<li class="a-connect"><a href="https://wealthelements.equisoft.com/App/IE/language=en" target="_blank">Advisor Connect</a></li>-->	
</ul>	
    </div>	
  </div>	
</aside>	
<footer>	
<div class="inner clearfix">	
<nav>	
<ul>	
<li><a href="/about-us">About Us</a></li>	
<li><a href="/contact-us">Contact Us</a></li>	
<li><a href="/reprints-and-permissions">Reprints</a></li>	
<li><a href="/advertise-with-us">Advertise</a></li>	
<li><a href="/terms-of-use">Terms of Use</a></li>	
<li><a href="http://www.tctranscontinental.com/privacy.html" target="_blank">Privacy Policy</a></li>	
<li><a href="/sitemap">Sitemap</a></li>	
</ul>	
</nav>	
<a href="http://www.tctranscontinental.com/en/index.html">	
<div class="logo ir png_bg">	
A Transcontinental Media Business Solutions Group site : Transcontinental	
</div>	
</a>	
<p class="copyright">&copy; 1998<script language="JavaScript">var d=new Date(); yr=d.getFullYear(); if (yr!=2003) document.write("- "+yr);</script> Transcontinental Media Inc. All rights reserved.</p>	
<p class="extended-copyright">	
Transcontinental Media G.P.<br>	
1100 René-Lévesque Blvd W.<br>	
Montréal, QC H3B 4X9<br>	
(514) 392-9000</p>	
</div>	
</footer>	
<!--Popup modal content-->	
<div class="modal" id="not_avail">	
<h2>Stay tuned</h2>	
<p>This feature will become available on October 24th</p>	
</div>	
<!--! end of #container -->	
<!-- COMSCORE -->	
<!--	
<script>	
if (document.location.protocol != 'https:') {	
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")	
+ ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));	
COMSCORE.beacon({ c1:2, c2:"3005677", c3:"", c4:"", c5:"", c6:"", c15:""});	
}	
</script>	
<noscript>	
if(document.location.protocol != 'https:') {	
document.write(unescape("%3Cimg src='http://b.scorecardresearch.com/p?c1=2&c2=&c3=&c4=&c5=&c6=&c15=&cj=1'%3E" />	
}	
</noscript>	
-->	
<!-- END COMSCORE -->	
<!-- END TRACKING CODE -->	
<script src="/investmentexecutive-theme/js/plugins.js"></script>	
<script src="/investmentexecutive-theme/js/jquery.sliderkit.1.9.2.pack.js"></script>	
<script src="/investmentexecutive-theme/js/jquery.qtip.min.js"></script>	
<script src="/investmentexecutive-theme/js/script.js"></script>	
<!--[if lt IE 7 ]>	
    <script src="/investmentexecutive-theme/js/dd_belatedpng.js"></script>	
    <script>DD_belatedPNG.fix("img, .png_bg"); // Fix any <img> or .png_bg bg-images. Also, please read goo.gl/mZiyb </script>	
<![endif]-->	
<script>	
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://ws" : "http://w")	
+ ".sharethis.com/button/buttons.js' %3E%3C/script%3E"));	
</script>
</body>	


<script type="text/javascript">
// <![CDATA[	
Liferay.Util.addInputFocus();	


// ]]>
</script>
<script type="text/javascript">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</script>
<script src="/investmentexecutive-theme/js/main.js?browserId=other&amp;minifierType=js&amp;languageId=en_US&amp;b=6100&amp;t=1479412092000" type="text/javascript"></script>	
<script type="text/javascript">	
// <![CDATA[	
AUI().ready(function(){	
if(AUI().one(".my-sites"))	
{	
AUI().one(".my-sites").ancestor().insert("<a href='#' onClick='viewMyFolders()'>My Folder</a>");	
}
});
function viewMyFolders()
{	
AUI().use('aui-dialog','aui-dialog-iframe','liferay-portlet-url', function(A)	
{	
window.myDialog = new A.Dialog({	
title: 'My Folder',	
width: 640,	
centered: true	
}).plug(A.Plugin.DialogIframe,{	
uri: '/web/guest/bookmarks?p_p_id=UserFolder_WAR_investmentexecutiveportlet&p_p_lifecycle=0&p_p_state=pop_up',	
iframeCssClass: 'dialog-iframe'	
}).render();	
});
}
function gotoBookmark(url)
{	
document.location = url;
}	
// ]]>	
</script>

</html>
