<!DOCTYPE html> <html class="ltr" dir="ltr" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns="http://www.w3.org/1999/html"> <meta name="google-site-verification" content="M9pFcmxQOW26sNUbUmM9FVK--QQg6s_k8H165qZm2c0" /> <meta id="siteLanguage" value="en" /> <head>
<script src='//dtm.tcmwebcorp.com/dtm/tc_dtm_delivery_2016-07-25.js'></script> <meta property="og:site_name" content="investmentexecutive.com" /> <meta property="og:url" content="http://www.investmentexecutive.com/-/dealers-report-card-2017-editors-discuss-results" /> <meta property="og:type" content="website" /> <meta property="og:title" content="Dealers’ Report Card 2017: Editors discuss results - Video" /> <meta property="og:image" content="http://www.investmentexecutive.com/documents/10175/82d65561-3771-49f6-8567-42f801b4b68b" /> <meta property="og:description" content="Pablo Fuchs, senior editor with Investment Executive, and Fiona Collie, staff writer, discuss why survey participants believe their dealer firms are failing to meet expectations in some key categories."> <meta name="twitter:card" content="summary" /> <meta name="twitter:site" content="investmentexecutive.com" /> <meta name="twitter:title" content="Dealers’ Report Card 2017: Editors discuss results - Video" /> <meta name="twitter:description" content="Pablo Fuchs, senior editor with Investment Executive, and Fiona Collie, staff writer, discuss why survey participants believe their dealer firms are failing to meet expectations in some key categories." /> <meta name="twitter:image" content="http://www.investmentexecutive.com/documents/10175/82d65561-3771-49f6-8567-42f801b4b68b" /> <meta name="twitter:url" content="http://www.investmentexecutive.com/-/dealers-report-card-2017-editors-discuss-results" /> <!-- START_SKIP_FOR_DYNAMIC_HEADER --> <!-- This script will redirect incoming HTTP requests to based on the following criteria: User Agent match: if the requesting devices user agent is supported on MediaEverywhere 'app' query parameter: the supported values are: 'noRedirect': the script will not perform any redirect Session cookie: If set then redirects are not performed --> <script src="//cdn.tcadops.ca/gpt/adtagrh.js"></script> <script type="text/javascript">/*<![CDATA[*/var mobileSiteUrlPartialPath="/news/8541043";if(document.domain.indexOf("www.")==0){document.write('<script src="/investmentexecutive-portlet/js/me-redirection-ie.js"><\/script>')}if(document.domain.indexOf("stg.")==0){document.write('<script src="/investmentexecutive-portlet/js/me-redirection-ie-stg.js"><\/script>')}if(document.domain.indexOf("qa.")==0){document.write('<script src="/investmentexecutive-portlet/js/me-redirection-ie-qa.js"><\/script>')}if(document.domain.indexOf("dev.")==0){document.write('<script src="/investmentexecutive-portlet/js/me-redirection-ie-dev.js"><\/script>')}if(document.domain.indexOf("local.")==0){document.write('<script src="/investmentexecutive-portlet/js/me-redirection-ie-local.js"><\/script>')}if(document.domain.indexOf("172.")==0){document.write('<script src="/investmentexecutive-portlet/js/me-redirection-ie-local.js"><\/script>')};/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/var request_uri=window.location.pathname;if(request_uri==="/ce-place"){if(false&&!false){document.location.href="/CE-place-subscription"}else{if(!false){document.location.href="/CE-place-log-in"}}}else{if(request_uri.indexOf("/advisor-central")==0){if(!false){document.location.href="/log-in-advisor-central"}}};/*]]>*/</script> <!-- Facebook Pixel Code --> <script>/*<![CDATA[*/!function(h,a,i,c,j,d,g){if(h.fbq){return}j=h.fbq=function(){j.callMethod?j.callMethod.apply(j,arguments):j.queue.push(arguments)};if(!h._fbq){h._fbq=j}j.push=j;j.loaded=!0;j.version="2.0";j.queue=[];d=a.createElement(i);d.async=!0;d.src=c;g=a.getElementsByTagName(i)[0];g.parentNode.insertBefore(d,g)}(window,document,"script","//connect.facebook.net/en_US/fbevents.js");fbq("init","460385977488513");fbq("track","PageView");/*]]>*/</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=460385977488513&ev=PageView&noscript=1" /></noscript> <!-- End Facebook Pixel Code --> <!-- END_SKIP_FOR_DYNAMIC_HEADER --> <title>Dealers’ Report Card 2017: Editors discuss results - Video - Investment Executive</title> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Pablo Fuchs, senior editor with Investment Executive, and Fiona Collie, staff writer, discuss why survey participants believe their dealer firms are failing to meet expectations in some key..." lang="en-US" /> <meta name="keywords" content="dealers&#039; report card,industry news,video,fiona collie,pablo fuchs" lang="en-US" /> <link href="/investmentexecutive-theme/images/favicon.ico" rel="Shortcut Icon" /> <link href="http://www.investmentexecutive.com/-/dealers-report-card-2017-editors-discuss-results" rel="canonical" /> <link href="/html/css/main.css?browserId=other&amp;themeId=InvestmentExecutive_WAR_investmentexecutivetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6100&amp;t=1323713028000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?browserId=other&amp;themeId=InvestmentExecutive_WAR_investmentexecutivetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6100&amp;t=1497752700000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCompanyId:function(){return"10149"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10153"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"14469"},getLayoutId:function(){return"44"},getLayoutURL:function(){return"http://www.investmentexecutive.com/multimedia/video"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"30"},getScopeGroupId:function(){return"10175"},getScopeGroupIdOrLiveGroupId:function(){return"10175"},getParentGroupId:function(){return"10175"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return true},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"/investmentexecutive-theme/images"},getPathThemeRoot:function(){return"/investmentexecutive-theme/"},getURLHome:function(){return"http://www.investmentexecutive.com/web/guest"},getSessionId:function(){return"tQMnR9R6s3vJcPV4z94kNOxY"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.investmentexecutive.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?browserId=other&minifierType=&languageId=en_US&b=6100&t=1497752780000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?browserId=other&themeId=InvestmentExecutive_WAR_investmentexecutivetheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6100&t=1497752780000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2f-\x2fdealers-report-card-2017-editors-discuss-results";Liferay.currentURLEncoded="%2F-%2Fdealers-report-card-2017-editors-discuss-results";/*]]>*/</script> <script src="/html/js/barebone.jsp?browserId=other&amp;themeId=InvestmentExecutive_WAR_investmentexecutivetheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6100&amp;t=1497752780000" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["101_INSTANCE_D3vsRgmZTedy","RelatedContent_WAR_investmentexecutiveportlet_INSTANCE_MHfg4K8Q2dfN","AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_wC8bCIdrjxQn"];/*]]>*/</script> <link class="lfr-css-file" href="/investmentexecutive-theme/css/main.css?browserId=other&amp;themeId=InvestmentExecutive_WAR_investmentexecutivetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6100&amp;t=1493751974000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css">nav.primary ul li:last-child a{color:#fc4d54!important;}</style> <style type="text/css">.bc-player-default_default.vjs-mouse .vjs-big-play-button{left:37%;top:37%;}</style> <meta name="apple-itunes-app" content="app-id=912948894"> <!--[if lt IE 9]> <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--> <script src="/investmentexecutive-portlet/js/jquery.min.js"></script> <script src="/investmentexecutive-portlet/js/jquery-ui.min.js"></script> <script src="/investmentexecutive-portlet/js/jquery.tools.min.js"></script> <script src="/investmentexecutive-portlet/js/ie-brightcove-information.js"></script> <script type="text/javascript">/*<![CDATA[*/if(document.location.protocol!="https:"){document.write('<script type="text/javascript" src="/investmentexecutive-portlet/js/ie-adtagtc.js"><\/script>');document.write('<script type="text/javascript" src="http://slideshow.tcmwebcorp.com/slideshow/bundles/v2/slideshow.js"><\/script>');document.write('<link media="screen" rel="stylesheet" href="http://slideshow.tcmwebcorp.com/slideshow/bundles/v2/slideshow.css"></link>')};/*]]>*/</script> <!-- <script src='http://tcadops.ca/consumer/adtagtc.js' type='text/javascript'></script> --> <script src='http://tcadops.ca/motif_js/ad_append_init.js' type='text/javascript'> <!-- links for the rss links--> <link rel="alternate" title="RSS - News" href="//www.investmentexecutive.com/rss-news" type="application/rss+xml"> <link rel="alternate" title="RSS - Building your business" href="//www.investmentexecutive.com/rss-building-your-business" type="application/rss+xml"> <link rel="alternate" title="RSS - Multimedia" href="//www.investmentexecutive.com/rss-multimedia" type="application/rss+xml"> <!-- TRACKING CODE --> <!-- GOOGLE ANALYTICS --> <script type="text/javascript">/*<![CDATA[*/var _gaq=_gaq||[];_gaq.push(["_setAccount","UA-3427417-1"]);_gaq.push(["_setDomainName","investmentexecutive.com"]);_gaq.push(["_addIgnoredRef","investmentexecutive.com"]);_gaq.push(["_setAllowLinker",true]);_gaq.push(["_setCustomVar",1,"Language","english",3]);_gaq.push(["_setCustomVar",2,"Category","business",3]);_gaq.push(["_setCustomVar",3,"Region","national",3]);_gaq.push(["_setCustomVar",4,"Mobile","no",3]);_gaq.push(["_setCustomVar",5,"Business Solution","business",3]);_gaq.push(["_trackPageview"]);_gaq.push(["b._setAccount","UA-3734439-1"]);_gaq.push(["b._setDomainName","investmentexecutive.com"]);_gaq.push(["b._addIgnoredRef","investmentexecutive.com"]);_gaq.push(["b._setAllowLinker",true]);_gaq.push(["b._setCustomVar",1,"Language","english",3]);_gaq.push(["b._setCustomVar",2,"Category","business",3]);_gaq.push(["b._setCustomVar",3,"Region","national",3]);_gaq.push(["b._setCustomVar",4,"Mobile","no",3]);_gaq.push(["b._setPageGroup",1,"News > Industry News"]);_gaq.push(["b._setPageGroup",2,"Fiona Collie,Pablo Fuchs"]);_gaq.push(["b._trackPageview"]);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src=("https:"==document.location.protocol?"https://ssl":"http://www")+".google-analytics.com/ga.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END GOOGLE ANALYTICS --> </head> <body class=" yui3-skin-sam controls-visible guest-site signed-out public-page site"> <!--[if IE]> <style type="text/css">.standardlife_dialog{background:transparent;filter:progid:DXImageTransform.Microsoft.gradient(startColorstr=#333333,endColorstr=#333333);zoom:1;}</style> <![endif]--> <div id="wrapper" class="wrapper"> <div class="bg_wrap"> <header class="clearfix"> <a href="/contact-us" title="Contact Us" class="contact_tab">Contact Us</a> <div class="h_top_section clearfix"> <div class="advert"> <!-- HEADER_START_AD_TAG --> <div id="p_p_id_AdvertisementHeader_WAR_investmentexecutiveportlet_" class="portlet-boundary portlet-boundary_AdvertisementHeader_WAR_investmentexecutiveportlet_ portlet-static portlet-static-end portlet-borderless " > <span id="p_AdvertisementHeader_WAR_investmentexecutiveportlet"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div id="companionLB" style="text-align: center;"> <!-- DYNAMIC_HEADER_INSERT_AD --> <!-- START_SKIP_FOR_DYNAMIC_HEADER --> <!-- WE SKIP THIS SECTION FOR DYNAMIC HEADER TO DISPLAY THE AD IN A JFRAME INSTEAD --> <div class="big-box bb2" data-tc-ad-size="728x90,940x200" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="multimedia" data-tc-ad-para="ss=News on IE TV;pg=content;atitle=dealers-report-card-2017-editors-discuss-results;contract=123456"></div> <!-- END_SKIP_FOR_DYNAMIC_HEADER --> </div> </div> </div> </div> </div> <!-- HEADER_END_AD_TAG --> </div> <section class="subscribe module"> <strong>Subscribe and Receive</strong> <ul> <li><span>Newspaper</span></li> <li><span>Newsletters</span></li> </ul> <a href="/my-account" id="subscribe-button" title="Subscribe to IE" class="btn">Subscribe</a> <script type='text/javascript'> $('#subscribe-button').on('click', function() { _gaq.push(['b._trackEvent', 'susbscription','layer 1_homepage','Suscribe']); }); </script> <!--a href="#" title="Subscribe to IE" rel="#not_avail" class="btn modalInput">Subscribe</a--> </section> </div> <div class="module"> <div class="h_content clearfix"> <h1 class="ir logo png_bg"><a href="/">IE - Investment Executive</a></h1> <nav class="secondary"> <ul> <li class="first"> <a href="/c/portal/login?p_l_id=14469" id="sign-in" rel="nofollow" style="color: #E31F27">Log in</a> <!--a href="#" class="modalInput" id="sign-in" rel="#not_avail">Log in</a--> </li> <li><a href="/appointment-notice-listing" title="Appointment Notices">Appointment Notices</a></li> <li><a href="http://www.finance-investissement.com/" title="Finance et Investissement" target="_blank">Finance et Investissement</a></li> </ul> </nav> <form id="advancedIESearchForm" class="header_search" action="/search" method="post"> <fieldset> <legend class="visuallyhidden">Use this form to search the IE website</legend> <label for="search" class="visuallyhidden focusable">Enter search terms</label> <input id="searchSwapValue" class="field swap_value" name="keyword" id="search" type="text" value="News/Articles" style="color: rgb(204, 204, 204);"/> <input id="btnSubmitedSearchIE" name="search" value="Search" class="btn" type="submit" style="padding-left: 18px;padding-right: 18px;border-radius: 5px;"/> </fieldset> </form> <script>/*<![CDATA[*/$(document).ready(function(){$("#advancedIESearchForm").submit(function(){var a=$("#searchSwapValue").val();if(a=="News/Articles"){$("#searchSwapValue").val("")}});$("#btnSubmitedSearchIE").click(function(){$("#advancedIESearchForm").submit()})});/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function(){swapValues=[];jQuery(".swap_value").each(function(a){swapValues[a]=jQuery(this).val();jQuery(this).focus(function(){if(jQuery(this).val()==swapValues[a]){jQuery(this).val("")}}).blur(function(){if(jQuery.trim(jQuery(this).val())==""){jQuery(this).val(swapValues[a])}})});$("#navigation ul li:contains('CE')").addClass("new_menu_item");$("#navigation ul li:contains('Home')").addClass("menu_homepage")});/*]]>*/</script> </div><!-- End of h_content clearfix --> <!-- Navigation Portlet --> <nav class="sort-pages modify-pages primary" id="navigation"> <ul class="clearfix"> <li> <a href="/" class="nav-home"><span class="png_bg">Home</span></a> </li> <li> <a href="http://www.investmentexecutive.com/news;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" ><span>News</span></a> <div> <ul> <li> <a href="http://www.investmentexecutive.com/news/industry-news;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Industry News</a> </li> <li> <a href="http://www.investmentexecutive.com/news/company-news;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Company News</a> </li> <li> <a href="http://www.investmentexecutive.com/news/economy-markets;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Economy &amp; Markets</a> </li> <li> <a href="http://www.investmentexecutive.com/news/from-the-regulators;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >From the Regulators</a> </li> <li> <a href="http://www.investmentexecutive.com/news/people;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >People</a> </li> <li> <a href="http://www.investmentexecutive.com/news/products;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Products</a> </li> <li> <a href="http://www.investmentexecutive.com/news/research;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Research</a> </li> </ul> <a class="rss_sub png_bg" href="/rss-news" target="_blank" title="(Opens New Window)"></a> </div> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" ><span>Building your Business</span></a> <div> <ul> <li> <a href="http://www.investmentexecutive.com/building-your-business/client-communications;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Client Communications</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/financial-planning;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Financial Planning</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/for-your-clients;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >For Your Clients</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/practice-management;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Practice Management</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/sales-marketing;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Sales &amp; Marketing</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/strategies;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Strategies</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/technology;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Technology</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/your-time;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Your Time</a> </li> </ul> <a class="rss_sub png_bg" href="/rss-building-your-business" target="_blank" title="(Opens New Window)"></a> </div> </li> <li> <a href="http://www.investmentexecutive.com/inside-track;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" ><span>Inside Track</span></a> </li> <li class="selected active"> <a href="http://www.investmentexecutive.com/multimedia;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" ><span>Multimedia Centre</span></a> <div> <ul> <li class="active"> <a href="http://www.investmentexecutive.com/multimedia/news-on-ie-tv;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >News on IE TV</a> </li> <li> <a href="http://www.investmentexecutive.com/multimedia/building-your-business-on-ie-tv;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Building your Business on IE TV</a> </li> <li> <a href="http://www.investmentexecutive.com/multimedia/webinar;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Webinars</a> </li> <li> <a href="http://www.investmentexecutive.com/multimedia/winning-strategies;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Winning Strategies</a> </li> <li> <a href="http://www.investmentexecutive.com/multimedia/insurance-insights;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" >Insurance Insights</a> </li> </ul> <a class="rss_sub png_bg" href="/rss-multimedia" target="_blank" title="(Opens New Window)"></a> </div> </li> <li> <a href="/ce-place" ><span>CE Place</span></a> </li> <li> <a href="http://www.investmentexecutive.com/brand-knowledge;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" ><span>Brand Knowledge</span></a> </li> <li> <a href="http://www.investmentexecutive.com/back-issues;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" ><span>Back Issues</span></a> </li> <li> <a href="http://www.investmentexecutive.com/advisor-central;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" target="_blank"><span>Advisor Central</span></a> </li> </ul> </nav> </div><!-- End of module --> </header> <div id="advertisementDiv"> <div class="big-box bbt1" data-tc-ad-size="728x90,970x250,980x200" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="multimedia" data-tc-ad-para="ss=News on IE TV;atitle=dealers-report-card-2017-editors-discuss-results"></div> </div> <!-- HEADER END TAG --> <div id="content" class="content"> <!-- Display Portlets --> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div id="main-content" role="main"> <div class="portlet-layout"> <div id="content_primary"> <div class="rail_full"> <div class="portlet-column portlet-column-first" id="column-1"> <div class="portlet-dropzone portlet-column-content portlet-column-content-only" id="layout-column_column-1"> <div id="p_p_id_101_INSTANCE_D3vsRgmZTedy_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher module first" > <span id="p_101_INSTANCE_D3vsRgmZTedy"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div > <div class="top clearfix"> <h2 class="png_bg full-content">Industry News</h2> <div class="asset-full-content show-asset-title"> <div class="asset-content"> <!--share tools--> <div class="journal-content-article"> <input type="hidden" id="_101_INSTANCE_D3vsRgmZTedy_templateGroupId" value="10175"/> <input type="hidden" id="_101_INSTANCE_D3vsRgmZTedy_templateArticleId" value="8541043"/> <section class="video_player"> <h1>Dealers’ Report Card 2017: Editors discuss results</h1> <div class="credentials"> Interview of Fiona Collie, Pablo Fuchs | <time datetime="June 02, 2017" pubdate="">June 02, 2017</time> </div> <br /> <ul> <li> <h4 class="audio"> <a href="http://brightcove.vo.llnwd.net/e1/uds/pd/777704694001/777704694001_5456291470001_5456266504001.mp4" class="podcast">Listen to this video in podcast</a> </h4> </li> </ul> <div class="player"> <div style="display: block; position: relative; max-width: 100%; min-height:400px;"> <video style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;" data-video-id="5456266504001" data-account="777704694001" data-player="default" data-embed="default" class="video-js" controls></video> <script src="http://players.brightcove.net/777704694001/default_default/index.min.js"></script> </div> </div> <p>Pablo Fuchs, senior editor with Investment Executive, and Fiona Collie, staff writer, discuss why survey participants believe their dealer firms are failing to meet expectations in some key categories.</p> </section> <script type="text/javascript">/*<![CDATA[*/function vastSolution(){var a;var d;var j;var i;var g;var b;var e="http://ad.doubleclick.net/pfadx/tc.investmentexecutive/bc-lib;sz=2000x2000;ss=industry-news;atitle=dealers-report-card-2017-editors-discuss-results;pg=news;!c=oou;!c=ooi;";var h=new Object();var k=this;var f=4;var c=0;googletag.cmd.push(function(){i=googletag.defineSlot("/4916/tc.investmentexecutive/bc-lib",[300,250],"companionBB").addService(googletag.companionAds()).addService(googletag.pubads());g=googletag.defineSlot("/4916/tc.investmentexecutive/bc-lib",[728,90],"companionLB").addService(googletag.companionAds()).addService(googletag.pubads());googletag.companionAds().setRefreshUnfilledSlots(true);googletag.pubads().enableVideoAds();googletag.pubads().disableInitialLoad();googletag.enableServices()});this.init=function(l){a=brightcove.getExperience(l);d=a.getModule(APIModules.ADVERTISING);j=a.getModule(APIModules.VIDEO_PLAYER);d.addEventListener("adStart",this.onAdStart);d.addEventListener("adComplete",this.onAdComplete);this.setAdTag(e)};this.onAdStart=function(){currentVideo=j.getCurrentVideo();i.setTargeting("ttid",currentVideo.id);g.setTargeting("ttid",currentVideo.id);if(typeof b!="undefined"){clearInterval(b)}};this.onAdComplete=function(){b=setInterval(k.refreshCompanions,30000)};this.refreshCompanions=function(){if(c==f){window.clearInterval(b);return}c=c+1;googletag.display("companionBB");googletag.display("companionLB");googletag.pubads().refresh()};this.setAdTag=function(l){h.adServerURL=l;h.prerollAds=true;h.midrollAds=true;h.postrollAds=false;d.setAdPolicy(h)}}function onTemplateLoaded(a){vastPlayer.init(a)}var vastPlayer=new vastSolution();googletag.cmd.push(function(){googletag.display("companionLB")});googletag.cmd.push(function(){googletag.display("companionBB")});/*]]>*/</script> </div> <div class="share_toolbar end clearfix" id="_101_INSTANCE_D3vsRgmZTedy_topShareBar"> <ul class="share_buttons"> <li class="email"><a href="mailto:?subject=Dealers%E2%80%99%20Report%20Card%202017%3A%20Editors%20discuss%20results&body=I%20want%20to%20share%20this%20with%20you%3A%20http%3A%2F%2Fwww.investmentexecutive.com%2F-%2Fdealers-report-card-2017-editors-discuss-results" title="Share this article by email">Share</a></li> <li><fb:share-button href="http://www.investmentexecutive.com/multimedia/video/-/asset_publisher/D3vsRgmZTedy/content/dealers-report-card-2017-editors-discuss-results;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY" layout="button_count"></fb:share-button></li> <li> <script src="//platform.linkedin.com/in.js" type="text/javascript">/*<![CDATA[*/lang:en_US;/*]]>*/</script> <script type="IN/Share" data-counter="right"></script> </li> <li> <div class="g-plus" data-action="share" data-annotation="bubble"></div> </li> <li> <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a> <script>/*<![CDATA[*/!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");/*]]>*/</script> </li> </ul> <ul class="misc_tools"> <li class="write-to-us"><a href="mailto:editorial@investmentexecutive.com?subject=Dealers%E2%80%99%20Report%20Card%202017%3A%20Editors%20discuss%20results" >Write to us</a></li> <li class="print"><a href="javascript:document.getElementById('_101_INSTANCE_D3vsRgmZTedy_openPrint').onclick();">Print</a></li> </ul> </div> <script type="text/javascript">/*<![CDATA[*/var jQueryScriptOutputted=false;function initJQuery(){if(typeof(jQuery)=="undefined"){if(!jQueryScriptOutputted){jQueryScriptOutputted=true;document.write('<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"><\/script>')}}}initJQuery();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){$("#_101_INSTANCE_D3vsRgmZTedy_articleTitle").text($("#_101_INSTANCE_D3vsRgmZTedy_templateArticleTitle").val());$("#_101_INSTANCE_D3vsRgmZTedy_backIssueCategory").text($("#_101_INSTANCE_D3vsRgmZTedy_templateBackIssueCategory").val())});/*]]>*/</script> <script>/*<![CDATA[*/if($("#_101_INSTANCE_D3vsRgmZTedy_isRelatedAsset").val()=="true"){$("#_101_INSTANCE_D3vsRgmZTedy_topShareBar").hide()};/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){$("#pluginConnectButton").hide()});/*]]>*/</script> <script>/*<![CDATA[*/window.___gcfg={lang:"en-US",parsetags:"onload"};/*]]>*/</script> <script src="https://apis.google.com/js/platform.js" async defer></script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));/*]]>*/</script> <div class="taglib-asset-links"> <h2 class="asset-links-title">Related Assets:</h2> <ul class="asset-links-list"> <li class="asset-links-list-item"> <span > <a class="taglib-icon" href="http://www.investmentexecutive.com/-/dealers-report-card-2017" id="_101_INSTANCE_D3vsRgmZTedy_rjus" > <img class="icon" src="/investmentexecutive-theme/images/spacer.png" alt="" style="background-image: url('http://www.investmentexecutive.com/investmentexecutive-theme/images/common/_sprite.png'); background-position: 50% -657px; background-repeat: no-repeat; height: 16px; width: 16px;" /> <span class="taglib-text">Dealers’ Report Card 2017</span> </a> </span> </li> </ul> </div> </div><!--end of DIV asset-content --> <div class="asset-metadata"> </div> </div><!-- end of DIV asset-full-content --> </div><!-- End of clearfix --> <script type="text/javascript">/*<![CDATA[*/var assetId=8541047;function mysubmit(){action="http://www.investmentexecutive.com/multimedia/video;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY?p_auth=okOV96PP&p_p_id=101_INSTANCE_D3vsRgmZTedy&p_p_lifecycle=1&p_p_state=normal&p_p_mode=view&p_p_col_id=column-1&p_p_col_count=2&_101_INSTANCE_D3vsRgmZTedy_action=shareArticle&_assetEntryId="+assetId;$.ajax({url:action,async:false,type:"POST"})};/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_RelatedContent_WAR_investmentexecutiveportlet_INSTANCE_MHfg4K8Q2dfN_" class="portlet-boundary portlet-boundary_RelatedContent_WAR_investmentexecutiveportlet_ portlet-static portlet-static-end portlet-borderless module" > <span id="p_RelatedContent_WAR_investmentexecutiveportlet_INSTANCE_MHfg4K8Q2dfN"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <h2>Related Content</h2> <section class="related_content clearfix"> <div class="video_podcast"> <h3> Videos </h3> <ul> <li class="clearfix"> <h4> <a id=8616847 href="http://www.investmentexecutive.com/-/report-card-on-banks-2017-editors-discuss-key-themes"> <script type="text/javascript" charset="utf-8">/*<![CDATA[*/var temp=8616847;var videoId=5481426003001;getBrightcoveStillImageUrl("200","150",temp,videoId);/*]]>*/</script> </a> <a href="http://www.investmentexecutive.com/-/report-card-on-banks-2017-editors-discuss-key-themes"> Report Card on Banks 2017: Editors discuss key themes</a></h4></li> <li class="clearfix"> <h4> <a id=8559313 href="http://www.investmentexecutive.com/-/cifps-2017-advisors-lack-framework-for-risk-tolerance-assessment"> <script type="text/javascript" charset="utf-8">/*<![CDATA[*/var temp=8559313;var videoId=5461677951001;getBrightcoveStillImageUrl("200","150",temp,videoId);/*]]>*/</script> </a> <a href="http://www.investmentexecutive.com/-/cifps-2017-advisors-lack-framework-for-risk-tolerance-assessment"> CIFPs 2017: Advisors lack framework for risk tolerance assessment</a></h4></li> </ul> </div> <div class="articles"> <h3> Articles </h3> <ul> <li class="clearfix"> <h4> <a href="http://www.investmentexecutive.com/-/cease-of-inforcepro-s-operations-leaves-some-insurance-advisors-in-the-lurch"> Cease of InforcePRO’s operations leaves some insurance advisors in the lurch</a> </h4> </li> <li class="clearfix"> <h4> <a href="http://www.investmentexecutive.com/-/fpsc-makes-changes-to-its-board-of-directors"> FPSC makes changes to its board of directors</a> </h4> </li> <li class="clearfix"> <h4> <a href="http://www.investmentexecutive.com/-/fintech-sandbox-to-expand-into-ontario"> FinTech Sandbox to expand into Ontario</a> </h4> </li> <li class="clearfix"> <h4> <a href="http://www.investmentexecutive.com/-/lack-of-disclosure-leads-to-challenge-to-will"> Lack of disclosure leads to challenge to will</a> </h4> </li> <li class="clearfix"> <h4> <a href="http://www.investmentexecutive.com/-/proper-use-of-social-media-could-lead-to-significant-gains"> Proper use of social media could lead to significant gains</a> </h4> </li> <li class="clearfix"> <h4> <a href="http://www.investmentexecutive.com/-/high-income-men-more-likely-to-be-emotional-investors"> High-income men more likely to be emotional investors</a> </h4> </li> </ul> </div> </section> </div> </div> </div> </div> </div> </div> </div> </div> <aside> <div class="portlet-column portlet-column-last" id="column-2"> <div class="portlet-dropzone portlet-column-content portlet-column-content-only" id="layout-column_column-2"> <div id="p_p_id_AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_wC8bCIdrjxQn_" class="portlet-boundary portlet-boundary_AdvertisementPages_WAR_investmentexecutiveportlet_ portlet-static portlet-static-end portlet-borderless banner" > <span id="p_AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_wC8bCIdrjxQn"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div id="companionBB" style="text-align: center;"> <!-- DYNAMIC_HEADER_INSERT_AD --> <!-- START_SKIP_FOR_DYNAMIC_HEADER --> <!-- WE SKIP THIS SECTION FOR DYNAMIC HEADER TO DISPLAY THE AD IN A JFRAME INSTEAD --> <div class="big-box bb2" data-tc-ad-size="300x250,300x600" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="multimedia" data-tc-ad-para="ss=News on IE TV;pg=content;atitle=dealers-report-card-2017-editors-discuss-results;contract=123456"></div> <!-- END_SKIP_FOR_DYNAMIC_HEADER --> </div> </div> </div> </div> </div> </div> </div> </aside> </div> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> <!-- End of Display Portlets --> </div> <!-- FOOTER START TAG --> <!-- The footer generated dynamically must include the closing tag of the wrapper div because it is always --> <!-- used with the dynamic header that is opening the wrapper div --> </div> </div><!-- end of wrapper --> <div class="advert-secondary"> <div class="inner"> <div id="p_p_id_AdvertisementFooter_WAR_investmentexecutiveportlet_" class="portlet-boundary portlet-boundary_AdvertisementFooter_WAR_investmentexecutiveportlet_ portlet-static portlet-static-end portlet-borderless " > <span id="p_AdvertisementFooter_WAR_investmentexecutiveportlet"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div id="" style="text-align: center;"> <!-- DYNAMIC_HEADER_INSERT_AD --> <!-- START_SKIP_FOR_DYNAMIC_HEADER --> <!-- WE SKIP THIS SECTION FOR DYNAMIC HEADER TO DISPLAY THE AD IN A JFRAME INSTEAD --> <div class="big-box bb2" data-tc-ad-size="728x90" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="multimedia" data-tc-ad-para="ss=News on IE TV;pg=content;atitle=dealers-report-card-2017-editors-discuss-results;contract=123456"></div> <!-- END_SKIP_FOR_DYNAMIC_HEADER --> </div> </div> </div> </div> </div> </div> </div> <aside class="bottom"> <div class="inner clearfix"> <div class="mag"> <img src="/documents/10175/82d65561-3771-49f6-8567-42f801b4b68b" alt="magazine thumbnail"> <a href="/my-account" class="btn" style="padding-top: 5px;padding-bottom: 5px;">Subscribe</a> <!--a href="#" rel="#not_avail" class="modalInput btn" style="padding-top: 5px;padding-bottom: 5px;">Subscribe</a--> </div> <div class="followus"> <h3>Follow us</h3> <ul class="social"> <li class="newsletter png_bg"><a class="modalInput" href="/my-account">Newsletters</a></li> <li class="iemobile png_bg"><a href="//m.investmentexecutive.com/" target="_blank">IE Mobile</a></li> <li class="linkedin png_bg"><a href="//www.linkedin.com/company/investment-executive">LinkedIn</a></li> <li class="rss png_bg"><a href="/rss-feeds">RSS</a></li> <li class="twitter png_bg"><a href="//www.twitter.com/IE_Canada">Twitter</a></li> </ul> </div> <div class="news"> <h3><a href="http://www.investmentexecutive.com/news;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">News</a></h3> <ul> <li><a href="http://www.investmentexecutive.com/news/industry-news;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Industry News</a></li> <li><a href="http://www.investmentexecutive.com/news/company-news;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Company News</a></li> <li><a href="http://www.investmentexecutive.com/news/economy-markets;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Economy &amp; Markets</a></li> <li><a href="http://www.investmentexecutive.com/news/from-the-regulators;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">From the Regulators</a></li> <li><a href="http://www.investmentexecutive.com/news/people;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">People</a></li> <li><a href="http://www.investmentexecutive.com/news/products;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Products</a></li> <li><a href="http://www.investmentexecutive.com/news/research;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Research</a></li> </ul> </div> <div class="build"> <h3><a href="http://www.investmentexecutive.com/building-your-business;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Building your Business</a></h3> <ul> <li><a href="http://www.investmentexecutive.com/building-your-business/client-communications;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Client Communications</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/financial-planning;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Financial Planning</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/for-your-clients;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">For Your Clients</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/practice-management;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Practice Management</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/sales-marketing;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Sales &amp; Marketing</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/strategies;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Strategies</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/technology;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Technology</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/your-time;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Your Time</a></li> </ul> </div> <div class="multimedia"> <h3><a href="http://www.investmentexecutive.com/multimedia;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Multimedia Centre</a></h3> <ul> <li><a href="http://www.investmentexecutive.com/multimedia/news-on-ie-tv;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">News on IE TV</a></li> <li><a href="http://www.investmentexecutive.com/multimedia/building-your-business-on-ie-tv;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Building your Business on IE TV</a></li> <li><a href="http://www.investmentexecutive.com/multimedia/webinar;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Webinars</a></li> <li><a href="http://www.investmentexecutive.com/multimedia/winning-strategies;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Winning Strategies</a></li> <li><a href="http://www.investmentexecutive.com/multimedia/insurance-insights;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY">Insurance Insights</a></li> </ul> </div> <div class="tools last"> <h3>Tools and Resources</h3> <ul> <!--li><a href="#">Continuing Education Portal</a></li--> <!--li><a href="#">Dashboards</a></li> <li><a href="#">Team Blogs</a></li> <li><a href="#">Community Place</a></li--> <li><a class="modalInput" href="/back-issues">Back Issues</a></li> <!-- IESE-365 --> <!-- <li><a href="http://www.investmentexecutive.com/multimedia/video;jsessionid=tQMnR9R6s3vJcPV4z94kNOxY?p_p_id=58&p_p_lifecycle=0&p_p_state=maximized&p_p_mode=view&saveLastPath=0&_58_struts_action=%2Flogin%2Flogin&_58_redirect=%2Fce-place">CE Place</a></li> --> <li><a href="/ce-place">CE Place</a></li> <li><a href="http://investmentexecutive.newspaperdirect.com">Smart Edition</a></li> <li class="a-connect"><a href="/advisor-central" target="_blank">Advisor Central</a></li> </ul> </div> </div> </aside> <footer> <div class="inner clearfix"> <nav> <ul> <li><a href="/about-us">About Us</a></li> <li><a href="/contact-us">Contact Us</a></li> <li><a href="/reprints-and-permissions">Reprints</a></li> <li><a href="/advertise-with-us">Advertise</a></li> <li><a href="/terms-of-use">Terms of Use</a></li> <li><a href="http://www.tctranscontinental.com/privacy.html" target="_blank">Privacy Policy</a></li> <li><a href="/sitemap">Sitemap</a></li> </ul> </nav> <a href="http://www.tctranscontinental.com/en/index.html"> <div class="logo ir png_bg"> A Transcontinental Media Business Solutions Group site : Transcontinental </div> </a> <p class="copyright">&copy; 1998<script language="JavaScript">var d=new Date(); yr=d.getFullYear(); if (yr!=2003) document.write("- "+yr);</script> Transcontinental Media Inc. All rights reserved.</p> <p class="extended-copyright"> Transcontinental Media G.P.<br> 1100 René-Lévesque Blvd W.<br> Montréal, QC H3B 4X9<br> (514) 392-9000</p> </div> </footer> <!--Popup modal content--> <div class="modal" id="not_avail"> <h2>Stay tuned</h2> <p>This feature will become available on October 24th</p> </div> <!--! end of #container --> <!-- END TRACKING CODE --> <script src="/investmentexecutive-theme/js/plugins.js"></script> <script src="/investmentexecutive-theme/js/jquery.sliderkit.1.9.2.pack.js"></script> <script src="/investmentexecutive-theme/js/jquery.qtip.min.js"></script> <script src="/investmentexecutive-theme/js/script.js"></script> <!--[if lt IE 7 ]> <script src="/investmentexecutive-theme/js/dd_belatedpng.js"></script> <script>/*<![CDATA[*/DD_belatedPNG.fix("img, .png_bg");/*]]>*/</script> <![endif]--> <script>/*<![CDATA[*/document.write(unescape("%3Cscript src='"+(document.location.protocol=="https:"?"https://ws":"http://w")+".sharethis.com/button/buttons.js' %3E%3C/script%3E"));/*]]>*/</script> </body> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.onLoad({canEditTitle:false,columnPos:0,isStatic:"end",namespacedId:"p_p_id_103_",portletId:"103",refreshURL:"\x2fc\x2fportal\x2frender_portlet\x3fp_l_id\x3d14469\x26p_p_id\x3d103\x26p_p_lifecycle\x3d0\x26p_t_lifecycle\x3d0\x26p_p_state\x3dnormal\x26p_p_mode\x3dview\x26p_p_col_id\x3d\x26p_p_col_pos\x3d0\x26p_p_col_count\x3d0\x26p_p_isolated\x3d1\x26currentURL\x3d\x252F-\x252Fdealers-report-card-2017-editors-discuss-results"});Liferay.Portlet.onLoad({canEditTitle:false,columnPos:0,isStatic:"end",namespacedId:"p_p_id_101_INSTANCE_D3vsRgmZTedy_",portletId:"101_INSTANCE_D3vsRgmZTedy",refreshURL:"\x2fc\x2fportal\x2frender_portlet\x3fp_l_id\x3d14469\x26p_p_id\x3d101_INSTANCE_D3vsRgmZTedy\x26p_p_lifecycle\x3d0\x26p_t_lifecycle\x3d0\x26p_p_state\x3dnormal\x26p_p_mode\x3dview\x26p_p_col_id\x3dcolumn-1\x26p_p_col_pos\x3d0\x26p_p_col_count\x3d2\x26p_p_isolated\x3d1\x26currentURL\x3d\x252F-\x252Fdealers-report-card-2017-editors-discuss-results\x26_101_INSTANCE_D3vsRgmZTedy_urlTitle\x3ddealers-report-card-2017-editors-discuss-results\x26_101_INSTANCE_D3vsRgmZTedy_type\x3dcontent\x26_101_INSTANCE_D3vsRgmZTedy_struts_action\x3d\x252Fasset_publisher\x252Fview_content"});Liferay.Portlet.onLoad({canEditTitle:false,columnPos:0,isStatic:"end",namespacedId:"p_p_id_AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_wC8bCIdrjxQn_",portletId:"AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_wC8bCIdrjxQn",refreshURL:"\x2fc\x2fportal\x2frender_portlet\x3fp_l_id\x3d14469\x26p_p_id\x3dAdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_wC8bCIdrjxQn\x26p_p_lifecycle\x3d0\x26p_t_lifecycle\x3d0\x26p_p_state\x3dnormal\x26p_p_mode\x3dview\x26p_p_col_id\x3dcolumn-2\x26p_p_col_pos\x3d0\x26p_p_col_count\x3d1\x26p_p_isolated\x3d1\x26currentURL\x3d\x252F-\x252Fdealers-report-card-2017-editors-discuss-results"});Liferay.Portlet.onLoad({canEditTitle:false,columnPos:1,isStatic:"end",namespacedId:"p_p_id_RelatedContent_WAR_investmentexecutiveportlet_INSTANCE_MHfg4K8Q2dfN_",portletId:"RelatedContent_WAR_investmentexecutiveportlet_INSTANCE_MHfg4K8Q2dfN",refreshURL:"\x2fc\x2fportal\x2frender_portlet\x3fp_l_id\x3d14469\x26p_p_id\x3dRelatedContent_WAR_investmentexecutiveportlet_INSTANCE_MHfg4K8Q2dfN\x26p_p_lifecycle\x3d0\x26p_t_lifecycle\x3d0\x26p_p_state\x3dnormal\x26p_p_mode\x3dview\x26p_p_col_id\x3dcolumn-1\x26p_p_col_pos\x3d1\x26p_p_col_count\x3d2\x26p_p_isolated\x3d1\x26currentURL\x3d\x252F-\x252Fdealers-report-card-2017-editors-discuss-results"});Liferay.Portlet.onLoad({canEditTitle:false,columnPos:0,isStatic:"end",namespacedId:"p_p_id_AdvertisementHeader_WAR_investmentexecutiveportlet_",portletId:"AdvertisementHeader_WAR_investmentexecutiveportlet",refreshURL:"\x2fc\x2fportal\x2frender_portlet\x3fp_l_id\x3d14469\x26p_p_id\x3dAdvertisementHeader_WAR_investmentexecutiveportlet\x26p_p_lifecycle\x3d0\x26p_t_lifecycle\x3d0\x26p_p_state\x3dnormal\x26p_p_mode\x3dview\x26p_p_col_id\x3d\x26p_p_col_pos\x3d0\x26p_p_col_count\x3d0\x26p_p_isolated\x3d1\x26currentURL\x3d\x252F-\x252Fdealers-report-card-2017-editors-discuss-results"});Liferay.Portlet.onLoad({canEditTitle:false,columnPos:0,isStatic:"end",namespacedId:"p_p_id_AdvertisementFooter_WAR_investmentexecutiveportlet_",portletId:"AdvertisementFooter_WAR_investmentexecutiveportlet",refreshURL:"\x2fc\x2fportal\x2frender_portlet\x3fp_l_id\x3d14469\x26p_p_id\x3dAdvertisementFooter_WAR_investmentexecutiveportlet\x26p_p_lifecycle\x3d0\x26p_t_lifecycle\x3d0\x26p_p_state\x3dnormal\x26p_p_mode\x3dview\x26p_p_col_id\x3d\x26p_p_col_pos\x3d0\x26p_p_col_count\x3d0\x26p_p_isolated\x3d1\x26currentURL\x3d\x252F-\x252Fdealers-report-card-2017-editors-discuss-results"});AUI().use("aui-base","liferay-icon","liferay-menu","liferay-notice","liferay-poller",function(a){(function(){Liferay.Icon.register({forcePost:true,id:"_101_INSTANCE_D3vsRgmZTedy_rjus"})})();(function(){Liferay.Util.addInputType();Liferay.Portlet.ready(function(b,c){Liferay.Util.addInputType(c)})})();(function(){new Liferay.Menu();var b=Liferay.Data.notices;for(var c=1;c<b.length;c++){new Liferay.Notice(b[c])}})()});/*]]>*/</script> <script src="/investmentexecutive-theme/js/main.js?browserId=other&amp;minifierType=js&amp;languageId=en_US&amp;b=6100&amp;t=1493751974000" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/AUI().ready(function(){if(AUI().one(".my-sites")){AUI().one(".my-sites").ancestor().insert("<a href='#' onClick='viewMyFolders()'>My Folder</a>")}});function viewMyFolders(){AUI().use("aui-dialog","aui-dialog-iframe","liferay-portlet-url",function(a){window.myDialog=new a.Dialog({title:"My Folder",width:640,centered:true}).plug(a.Plugin.DialogIframe,{uri:"/web/guest/bookmarks?p_p_id=UserFolder_WAR_investmentexecutiveportlet&p_p_lifecycle=0&p_p_state=pop_up",iframeCssClass:"dialog-iframe"}).render()})}function gotoBookmark(a){document.location=a};/*]]>*/</script> </html> 