<!DOCTYPE html> <html class="ltr" dir="ltr" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns="http://www.w3.org/1999/html"> <meta name="google-site-verification" content="M9pFcmxQOW26sNUbUmM9FVK--QQg6s_k8H165qZm2c0" /> <head>
<script src='//dtm.tcmwebcorp.com/dtm/tc_dtm_delivery_2016-07-25.js'></script> <meta property="og:site_name" content="investmentexecutive.com" /> <meta property="og:url" content="http://www.investmentexecutive.com/-/four-easy-ways-to-make-2017-your-best-year-yet" /> <meta property="og:type" content="website" /> <meta property="og:title" content="Four easy ways to make 2017 your best year yet - Insurance Insights" /> <meta property="og:image" content="http://www.investmentexecutive.com/documents/10175/82d65561-3771-49f6-8567-42f801b4b68b" /> <meta property="og:description" content="Jim Ruta, former Agency executive manager, keynote speaker and coach at JimRuta.com, explains four straightforward steps to get ahead of the game and make 2017 your most productive year yet."> <meta name="twitter:card" content="summary" /> <meta name="twitter:site" content="investmentexecutive.com" /> <meta name="twitter:title" content="Four easy ways to make 2017 your best year yet - Insurance Insights" /> <meta name="twitter:description" content="Jim Ruta, former Agency executive manager, keynote speaker and coach at JimRuta.com, explains four straightforward steps to get ahead of the game and make 2017 your most productive year yet." /> <meta name="twitter:image" content="http://www.investmentexecutive.com/documents/10175/82d65561-3771-49f6-8567-42f801b4b68b" /> <meta name="twitter:url" content="http://www.investmentexecutive.com/-/four-easy-ways-to-make-2017-your-best-year-yet" /> <!-- START_SKIP_FOR_DYNAMIC_HEADER --> <!-- This script will redirect incoming HTTP requests to based on the following criteria: User Agent match: if the requesting devices user agent is supported on MediaEverywhere 'app' query parameter: the supported values are: 'noRedirect': the script will not perform any redirect Session cookie: If set then redirects are not performed --> <script src="//cdn.tcadops.ca/gpt/adtagrh.js"></script> <script type="text/javascript">/*<![CDATA[*/var mobileSiteUrlPartialPath="";if(document.domain.indexOf("www.")==0){document.write('<script src="/investmentexecutive-portlet/js/me-redirection-ie.js"><\/script>')}if(document.domain.indexOf("stg.")==0){document.write('<script src="/investmentexecutive-portlet/js/me-redirection-ie-stg.js"><\/script>')}if(document.domain.indexOf("qa.")==0){document.write('<script src="/investmentexecutive-portlet/js/me-redirection-ie-qa.js"><\/script>')}if(document.domain.indexOf("dev.")==0){document.write('<script src="/investmentexecutive-portlet/js/me-redirection-ie-dev.js"><\/script>')}if(document.domain.indexOf("local.")==0){document.write('<script src="/investmentexecutive-portlet/js/me-redirection-ie-local.js"><\/script>')};/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/if(document.domain.indexOf("www.")==0){document.write('<script>window["adrum-start-time"] = new Date().getTime();<\/script><script src="/investmentexecutive-portlet/js/adrum-ie-prd.js"><\/script>')}if(document.domain.indexOf("stg.")==0){document.write('<script>window["adrum-start-time"] = new Date().getTime();<\/script><script src="/investmentexecutive-portlet/js/adrum-ie-stg.js"><\/script>')}var request_uri=window.location.pathname;if(request_uri==="/ce-place"){if(false&&!false){document.location.href="/CE-place-subscription"}else{if(!false){document.location.href="/CE-place-log-in"}}};/*]]>*/</script> <!-- Facebook Pixel Code --> <script>/*<![CDATA[*/!function(h,a,i,c,j,d,g){if(h.fbq){return}j=h.fbq=function(){j.callMethod?j.callMethod.apply(j,arguments):j.queue.push(arguments)};if(!h._fbq){h._fbq=j}j.push=j;j.loaded=!0;j.version="2.0";j.queue=[];d=a.createElement(i);d.async=!0;d.src=c;g=a.getElementsByTagName(i)[0];g.parentNode.insertBefore(d,g)}(window,document,"script","//connect.facebook.net/en_US/fbevents.js");fbq("init","460385977488513");fbq("track","PageView");/*]]>*/</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=460385977488513&ev=PageView&noscript=1" /></noscript> <!-- End Facebook Pixel Code --> <!-- END_SKIP_FOR_DYNAMIC_HEADER --> <title>Four easy ways to make 2017 your best year yet - Insurance Insights - Investment Executive</title> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Jim Ruta, former Agency executive manager, keynote speaker and coach at JimRuta.com, explains four straightforward steps to get ahead of the game and make 2017 your most productive year yet." lang="en-US" /> <meta name="keywords" content="rutas rules winter 2017,extra02,jim ruta,video - insurance insights" lang="en-US" /> <link href="/investmentexecutive-theme/images/favicon.ico" rel="Shortcut Icon" /> <link href="http://www.investmentexecutive.com/-/four-easy-ways-to-make-2017-your-best-year-yet" rel="canonical" /> <link href="/html/css/main.css?browserId=other&amp;themeId=InvestmentExecutive_WAR_investmentexecutivetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6100&amp;t=1323713028000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?browserId=other&amp;themeId=InvestmentExecutive_WAR_investmentexecutivetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6100&amp;t=1483804375000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCompanyId:function(){return"10149"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10153"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"4435920"},getLayoutId:function(){return"84"},getLayoutURL:function(){return"http://www.investmentexecutive.com/multimedia/insurance-insights"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"30"},getScopeGroupId:function(){return"10175"},getScopeGroupIdOrLiveGroupId:function(){return"10175"},getParentGroupId:function(){return"10175"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return true},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"/investmentexecutive-theme/images"},getPathThemeRoot:function(){return"/investmentexecutive-theme/"},getURLHome:function(){return"http://www.investmentexecutive.com/web/guest"},getSessionId:function(){return"e59oj39Pyu4XIFEMF9ntr3Ll"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.investmentexecutive.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?browserId=other&minifierType=&languageId=en_US&b=6100&t=1483804492000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?browserId=other&themeId=InvestmentExecutive_WAR_investmentexecutivetheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6100&t=1483804492000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2f-\x2ffour-easy-ways-to-make-2017-your-best-year-yet";Liferay.currentURLEncoded="%2F-%2Ffour-easy-ways-to-make-2017-your-best-year-yet";/*]]>*/</script> <script src="/html/js/barebone.jsp?browserId=other&amp;themeId=InvestmentExecutive_WAR_investmentexecutivetheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6100&amp;t=1483804492000" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["101_INSTANCE_Qhq557fNqVwQ","FeaturedVideoAndPodcast_WAR_investmentexecutiveportlet_INSTANCE_LPVJp2PKumKQ","AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_S24sRgaEbk9h","101_INSTANCE_tRq55BdgP1EP","AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_sy5BEjLjJwP0"];/*]]>*/</script> <link class="lfr-css-file" href="/investmentexecutive-theme/css/main.css?browserId=other&amp;themeId=InvestmentExecutive_WAR_investmentexecutivetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6100&amp;t=1479412092000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <meta name="apple-itunes-app" content="app-id=912948894"> <!--[if lt IE 9]> <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--> <script src="/investmentexecutive-portlet/js/jquery.min.js"></script> <script src="/investmentexecutive-portlet/js/jquery-ui.min.js"></script> <script src="/investmentexecutive-portlet/js/jquery.tools.min.js"></script> <script src="/investmentexecutive-portlet/js/ie-brightcove-information.js"></script> <script type="text/javascript">/*<![CDATA[*/if(document.location.protocol!="https:"){document.write('<script type="text/javascript" src="/investmentexecutive-portlet/js/ie-adtagtc.js"><\/script>')};/*]]>*/</script> <!-- <script src='http://tcadops.ca/consumer/adtagtc.js' type='text/javascript'></script> --> <script src='http://tcadops.ca/motif_js/ad_append_init.js' type='text/javascript'> <script src="http://slideshow.tcmwebcorp.com/slideshow/bundles/v2/slideshow.js" type="text/javascript"></script> <link href="http://slideshow.tcmwebcorp.com/slideshow/bundles/v2/slideshow.css" media="screen" rel="stylesheet"> <!-- links for the rss links--> <link rel="alternate" title="RSS - News" href="//www.investmentexecutive.com/rss-news" type="application/rss+xml"> <link rel="alternate" title="RSS - Building your business" href="//www.investmentexecutive.com/rss-building-your-business" type="application/rss+xml"> <link rel="alternate" title="RSS - Multimedia" href="//www.investmentexecutive.com/rss-multimedia" type="application/rss+xml"> <!-- TRACKING CODE --> <!-- GOOGLE ANALYTICS --> <script type="text/javascript">/*<![CDATA[*/var _gaq=_gaq||[];_gaq.push(["_setAccount","UA-3427417-1"]);_gaq.push(["_setDomainName","investmentexecutive.com"]);_gaq.push(["_addIgnoredRef","investmentexecutive.com"]);_gaq.push(["_setAllowLinker",true]);_gaq.push(["_setCustomVar",1,"Language","english",3]);_gaq.push(["_setCustomVar",2,"Category","business",3]);_gaq.push(["_setCustomVar",3,"Region","national",3]);_gaq.push(["_setCustomVar",4,"Mobile","no",3]);_gaq.push(["_setCustomVar",5,"Business Solution","business",3]);_gaq.push(["_trackPageview"]);_gaq.push(["b._setAccount","UA-3734439-1"]);_gaq.push(["b._setDomainName","investmentexecutive.com"]);_gaq.push(["b._addIgnoredRef","investmentexecutive.com"]);_gaq.push(["b._setAllowLinker",true]);_gaq.push(["b._setCustomVar",1,"Language","english",3]);_gaq.push(["b._setCustomVar",2,"Category","business",3]);_gaq.push(["b._setCustomVar",3,"Region","national",3]);_gaq.push(["b._setCustomVar",4,"Mobile","no",3]);_gaq.push(["b._setPageGroup",1,"Multimedia Centre > Insurance Insights"]);_gaq.push(["b._setPageGroup",2,"Jim Ruta"]);_gaq.push(["b._trackPageview"]);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src=("https:"==document.location.protocol?"https://ssl":"http://www")+".google-analytics.com/ga.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END GOOGLE ANALYTICS --> </head> <body class=" yui3-skin-sam controls-visible guest-site signed-out public-page site"> <!--[if IE]> <style type="text/css">.standardlife_dialog{background:transparent;filter:progid:DXImageTransform.Microsoft.gradient(startColorstr=#333333,endColorstr=#333333);zoom:1;}</style> <![endif]--> <div id="wrapper" class="wrapper"> <div class="bg_wrap"> <header class="clearfix"> <a href="/contact-us" title="Contact Us" class="contact_tab">Contact Us</a> <div class="h_top_section clearfix"> <div class="advert"> <!-- HEADER_START_AD_TAG --> <div id="p_p_id_AdvertisementHeader_WAR_investmentexecutiveportlet_" class="portlet-boundary portlet-boundary_AdvertisementHeader_WAR_investmentexecutiveportlet_ portlet-static portlet-static-end portlet-borderless " > <span id="p_AdvertisementHeader_WAR_investmentexecutiveportlet"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div id="companionLB" style="text-align: center;"> <!-- DYNAMIC_HEADER_INSERT_AD --> <!-- START_SKIP_FOR_DYNAMIC_HEADER --> <!-- WE SKIP THIS SECTION FOR DYNAMIC HEADER TO DISPLAY THE AD IN A JFRAME INSTEAD --> <div class="big-box" data-tc-ad-size="728x90" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="multimedia" data-tc-ad-para="ss=insurance-insights;pg=content;atitle=four-easy-ways-to-make-2017-your-best-year-yet;contract=123456"></div> <!-- END_SKIP_FOR_DYNAMIC_HEADER --> </div> </div> </div> </div> </div> <!-- HEADER_END_AD_TAG --> </div> <section class="subscribe module"> <strong>Subscribe and Receive</strong> <ul> <li><span>Newspaper</span></li> <li><span>Newsletters</span></li> </ul> <a href="/my-account" id="subscribe-button" title="Subscribe to IE" class="btn">Subscribe</a> <script type='text/javascript'> $('#subscribe-button').on('click', function() { _gaq.push(['b._trackEvent', 'susbscription','layer 1_homepage','Suscribe']); }); </script> <!--a href="#" title="Subscribe to IE" rel="#not_avail" class="btn modalInput">Subscribe</a--> </section> </div> <div class="module"> <div class="h_content clearfix"> <h1 class="ir logo png_bg"><a href="/">IE - Investment Executive</a></h1> <nav class="secondary"> <ul> <li class="first"> <a href="/c/portal/login?p_l_id=4435920" id="sign-in" rel="nofollow" style="color: #E31F27">Log in</a> <!--a href="#" class="modalInput" id="sign-in" rel="#not_avail">Log in</a--> </li> <li><a href="/appointment-notice-listing" title="Appointment Notices">Appointment Notices</a></li> <li><a href="http://www.finance-investissement.com/" title="Finance et Investissement" target="_blank">Finance et Investissement</a></li> </ul> </nav> <form id="advancedIESearchForm" class="header_search" action="/search" method="post"> <fieldset> <legend class="visuallyhidden">Use this form to search the IE website</legend> <label for="search" class="visuallyhidden focusable">Enter search terms</label> <input id="searchSwapValue" class="field swap_value" name="keyword" id="search" type="text" value="News/Articles" style="color: rgb(204, 204, 204);"/> <input id="btnSubmitedSearchIE" name="search" value="Search" class="btn" type="submit" style="padding-left: 18px;padding-right: 18px;border-radius: 5px;"/> </fieldset> </form> <script>/*<![CDATA[*/$(document).ready(function(){$("#advancedIESearchForm").submit(function(){var a=$("#searchSwapValue").val();if(a=="News/Articles"){$("#searchSwapValue").val("")}});$("#btnSubmitedSearchIE").click(function(){$("#advancedIESearchForm").submit()})});/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function(){swapValues=[];jQuery(".swap_value").each(function(a){swapValues[a]=jQuery(this).val();jQuery(this).focus(function(){if(jQuery(this).val()==swapValues[a]){jQuery(this).val("")}}).blur(function(){if(jQuery.trim(jQuery(this).val())==""){jQuery(this).val(swapValues[a])}})});$("#navigation ul li:contains('CE')").addClass("new_menu_item");$("#navigation ul li:contains('Home')").addClass("menu_homepage")});/*]]>*/</script> </div><!-- End of h_content clearfix --> <!-- Navigation Portlet --> <nav class="sort-pages modify-pages primary" id="navigation"> <ul class="clearfix"> <li> <a href="/" class="nav-home"><span class="png_bg">Home</span></a> </li> <li> <a href="http://www.investmentexecutive.com/news;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" ><span>News</span></a> <div> <ul> <li> <a href="http://www.investmentexecutive.com/news/industry-news;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Industry News</a> </li> <li> <a href="http://www.investmentexecutive.com/news/company-news;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Company News</a> </li> <li> <a href="http://www.investmentexecutive.com/news/economy-markets;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Economy &amp; Markets</a> </li> <li> <a href="http://www.investmentexecutive.com/news/from-the-regulators;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >From the Regulators</a> </li> <li> <a href="http://www.investmentexecutive.com/news/people;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >People</a> </li> <li> <a href="http://www.investmentexecutive.com/news/products;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Products</a> </li> <li> <a href="http://www.investmentexecutive.com/news/research;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Research</a> </li> </ul> <a class="rss_sub png_bg" href="/rss-news" target="_blank" title="(Opens New Window)"></a> </div> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" ><span>Building your Business</span></a> <div> <ul> <li> <a href="http://www.investmentexecutive.com/building-your-business/client-communications;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Client Communications</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/financial-planning;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Financial Planning</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/for-your-clients;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >For Your Clients</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/practice-management;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Practice Management</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/sales-marketing;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Sales &amp; Marketing</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/strategies;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Strategies</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/technology;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Technology</a> </li> <li> <a href="http://www.investmentexecutive.com/building-your-business/your-time;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Your Time</a> </li> </ul> <a class="rss_sub png_bg" href="/rss-building-your-business" target="_blank" title="(Opens New Window)"></a> </div> </li> <li> <a href="http://www.investmentexecutive.com/inside-track;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" ><span>Inside Track</span></a> </li> <li class="selected active"> <a href="http://www.investmentexecutive.com/multimedia;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" ><span>Multimedia Centre</span></a> <div> <ul> <li> <a href="http://www.investmentexecutive.com/multimedia/news-on-ie-tv;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >News on IE TV</a> </li> <li> <a href="http://www.investmentexecutive.com/multimedia/building-your-business-on-ie-tv;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Building your Business on IE TV</a> </li> <li> <a href="http://www.investmentexecutive.com/multimedia/webinar;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Webinars</a> </li> <li> <a href="http://www.investmentexecutive.com/multimedia/winning-strategies;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Winning Strategies</a> </li> <li class="active"> <a href="http://www.investmentexecutive.com/multimedia/insurance-insights;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" >Insurance Insights</a> </li> </ul> <a class="rss_sub png_bg" href="/rss-multimedia" target="_blank" title="(Opens New Window)"></a> </div> </li> <li> <a href="http://www.investmentexecutive.com/brand-knowledge;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" ><span>Brand Knowledge</span></a> </li> <li> <a href="http://www.investmentexecutive.com/back-issues;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" ><span>Back Issues</span></a> </li> <li> <a href="/ce-place" ><span>CE Place</span></a> </li> </ul> </nav> </div><!-- End of module --> </header> <div id="advertisementDiv"> <div class="big-box" data-tc-ad-size="728x90,970x250,980x200" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="multimedia" data-tc-ad-para="ss=insurance-insights;atitle=four-easy-ways-to-make-2017-your-best-year-yet"></div> </div> <!-- HEADER END TAG --> <div id="content" class="content"> <!-- Display Portlets --> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div id="main-content" role="main"> <div class="portlet-layout"> <div id="content_primary"> <div class="rail_full"> <div class="portlet-column portlet-column-first" id="column-1"> <div class="portlet-dropzone portlet-column-content portlet-column-content-only" id="layout-column_column-1"> <div id="p_p_id_101_INSTANCE_Qhq557fNqVwQ_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher module" > <span id="p_101_INSTANCE_Qhq557fNqVwQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div > <div class="top clearfix"> <div class="it-spacing"></div> <div class="asset-full-content show-asset-title"> <div class="asset-content"> <!--share tools--> <div class="journal-content-article"> <input type="hidden" id="_101_INSTANCE_Qhq557fNqVwQ_templateGroupId" value="10175"/> <input type="hidden" id="_101_INSTANCE_Qhq557fNqVwQ_templateArticleId" value="8078044"/> <section class="video_player"> <h1>Four easy ways to make 2017 your best year yet</h1> <script>/*<![CDATA[*/fbq("track","ViewContent");/*]]>*/</script> <div class="credentials"> Interview of Jim Ruta | <time datetime="January 04, 2107" pubdate="">January 04, 2107</time> </div> <br /> <ul> <li> <h4 class="audio"> <a href="http://brightcove.vo.llnwd.net/v1/uds/pd/777704694001/201701/3366/777704694001_5270357128001_5270348746001.mp4" class="podcast">Listen to this video in podcast</a> </h4> </li> </ul> <div class="player"> <!-- By use of this code snippet, I agree to the Brightcove Publisher T and C found at https://accounts.brightcove.com/en/terms-and-conditions/. --> <script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script> <script src="http://admin.brightcove.com/js/APIModules_all.js"></script> <object id="myExperience1118418150001" class="BrightcoveExperience"> <param name="bgcolor" value="#FFFFFF" /> <param name="width" value="615" /> <param name="height" value="390" /> <param name="playerID" value="1116035656001" /> <param name="playerKey" value="AQ~~,AAAAtRLP4PE~,jAO6E8X8eXm0BeSUO9h6nBpcjoUxsSQ0" /> <param name="adServerURL" value="http://ad.doubleclick.net/pfadx/tc.investmentexecutive/bc-lib-video-insurance-insights;ss=;sz=2000x2000;atitle=four-easy-ways-to-make-2017-your-best-year-yet;!c=oou;" /> <param name="isVid" value="true" /> <param name="isUI" value="true" /> <param name="dynamicStreaming" value="true" /> <param name="wmode" value="transparent" /> <param name="@videoPlayer" value="5270348746001" /> </object> <!-- This script tag will cause the Brightcove Players defined above it to be created as soon as the line is read by the browser. If you wish to have the player instantiated only after the rest of the HTML is processed and the page load is complete, remove the line.--> <script type="text/javascript">/*<![CDATA[*/brightcove.createExperiences();/*]]>*/</script> <!-- End of Brightcove Player --> </div> <p>Jim Ruta, former Agency executive manager, keynote speaker and coach at JimRuta.com, explains four straightforward steps to get ahead of the game and make 2017 your most productive year yet.</p> </section> </div> <div class="share_toolbar end clearfix" id="_101_INSTANCE_Qhq557fNqVwQ_topShareBar"> <ul class="share_buttons"> <li class="email"><a href="mailto:?subject=Four%20easy%20ways%20to%20make%202017%20your%20best%20year%20yet&body=I%20want%20to%20share%20this%20with%20you%3A%20http%3A%2F%2Fwww.investmentexecutive.com%2F-%2Ffour-easy-ways-to-make-2017-your-best-year-yet" title="Share this article by email">Share</a></li> <li><fb:share-button href="http://www.investmentexecutive.com/multimedia/insurance-insights/-/asset_publisher/Qhq557fNqVwQ/content/four-easy-ways-to-make-2017-your-best-year-yet;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll" layout="button_count"></fb:share-button></li> <li> <script src="//platform.linkedin.com/in.js" type="text/javascript">/*<![CDATA[*/lang:en_US;/*]]>*/</script> <script type="IN/Share" data-counter="right"></script> </li> <li> <div class="g-plus" data-action="share" data-annotation="bubble"></div> </li> <li> <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a> <script>/*<![CDATA[*/!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");/*]]>*/</script> </li> </ul> <ul class="misc_tools"> <li class="write-to-us"><a href="mailto:editorial@investmentexecutive.com?subject=Four%20easy%20ways%20to%20make%202017%20your%20best%20year%20yet" >Write to us</a></li> <li class="print"><a href="javascript:document.getElementById('_101_INSTANCE_Qhq557fNqVwQ_openPrint').onclick();">Print</a></li> </ul> </div> <script type="text/javascript">/*<![CDATA[*/var jQueryScriptOutputted=false;function initJQuery(){if(typeof(jQuery)=="undefined"){if(!jQueryScriptOutputted){jQueryScriptOutputted=true;document.write('<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"><\/script>')}}}initJQuery();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){$("#_101_INSTANCE_Qhq557fNqVwQ_articleTitle").text($("#_101_INSTANCE_Qhq557fNqVwQ_templateArticleTitle").val());$("#_101_INSTANCE_Qhq557fNqVwQ_backIssueCategory").text($("#_101_INSTANCE_Qhq557fNqVwQ_templateBackIssueCategory").val())});/*]]>*/</script> <script>/*<![CDATA[*/if($("#_101_INSTANCE_Qhq557fNqVwQ_isRelatedAsset").val()=="true"){$("#_101_INSTANCE_Qhq557fNqVwQ_topShareBar").hide()};/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){$("#pluginConnectButton").hide()});/*]]>*/</script> <script>/*<![CDATA[*/window.___gcfg={lang:"en-US",parsetags:"onload"};/*]]>*/</script> <script src="https://apis.google.com/js/platform.js" async defer></script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));/*]]>*/</script> </div><!--end of DIV asset-content --> <div class="asset-metadata"> </div> </div><!-- end of DIV asset-full-content --> </div><!-- End of clearfix --> <script type="text/javascript">/*<![CDATA[*/var assetId=8078048;function mysubmit(){action="http://www.investmentexecutive.com/multimedia/insurance-insights;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll?p_auth=SWBFAh8Y&p_p_id=101_INSTANCE_Qhq557fNqVwQ&p_p_lifecycle=1&p_p_state=normal&p_p_mode=view&p_p_col_id=column-1&p_p_col_count=2&_101_INSTANCE_Qhq557fNqVwQ_action=shareArticle&_assetEntryId="+assetId;$.ajax({url:action,async:false,type:"POST"})};/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_FeaturedVideoAndPodcast_WAR_investmentexecutiveportlet_INSTANCE_LPVJp2PKumKQ_" class="portlet-boundary portlet-boundary_FeaturedVideoAndPodcast_WAR_investmentexecutiveportlet_ portlet-static portlet-static-end portlet-borderless " > <span id="p_FeaturedVideoAndPodcast_WAR_investmentexecutiveportlet_INSTANCE_LPVJp2PKumKQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <a name="topOfThePortlet"></a> <div class="module"> <h2>Feature videos</h2> <section class="featured_videos clearfix"> <div class="listing"> <ul class="items clearfix"> <li> <a id="image1" href="http://www.investmentexecutive.com/-/four-easy-ways-to-make-2017-your-best-year-yet"> <script type="text/javascript" charset="utf-8">/*<![CDATA[*/var temp="image1";var videoId=5270348746001;getBrightcoveStillImageUrl("200","150",temp,videoId);/*]]>*/</script> </a> <h3>Four easy ways to make 2017 your best year yet</h3> <p>Jim Ruta, former Agency executive manager, keynote speaker and coach at JimRuta.com, explains four s...</p> <ul class="interact"> <li class="video"> <a href="http://www.investmentexecutive.com/-/four-easy-ways-to-make-2017-your-best-year-yet"> Watch Video </a> </li> <li class="podcast"> <a href="http://brightcove.vo.llnwd.net/v1/uds/pd/777704694001/201701/3366/777704694001_5270357128001_5270348746001.mp4"> Listen Podcast </a> </li> </ul> </li> <li> <a id="image2" href="http://www.investmentexecutive.com/-/seven-silent-persuaders-that-help-attract-business"> <script type="text/javascript" charset="utf-8">/*<![CDATA[*/var temp="image2";var videoId=5256784448001;getBrightcoveStillImageUrl("200","150",temp,videoId);/*]]>*/</script> </a> <h3>Seven silent persuaders that help attract business</h3> <p>Jim Ruta, former Agency executive manager, keynote speaker and coach at JimRuta.com, outlines seven ...</p> <ul class="interact"> <li class="video"> <a href="http://www.investmentexecutive.com/-/seven-silent-persuaders-that-help-attract-business"> Watch Video </a> </li> <li class="podcast"> <a href="http://brightcove.vo.llnwd.net/v1/uds/pd/777704694001/201612/262/777704694001_5256803939001_5256784448001.mp4"> Listen Podcast </a> </li> </ul> </li> <li> <a id="image3" href="http://www.investmentexecutive.com/-/nine-risks-to-self-esteem-that-will-boost-your-business"> <script type="text/javascript" charset="utf-8">/*<![CDATA[*/var temp="image3";var videoId=5239159272001;getBrightcoveStillImageUrl("200","150",temp,videoId);/*]]>*/</script> </a> <h3>Nine risks to self-esteem that will boost your business</h3> <p>Jim Ruta, former Agency executive manager, keynote speaker and coach at JimRuta.com, discusses nine ...</p> <ul class="interact"> <li class="video"> <a href="http://www.investmentexecutive.com/-/nine-risks-to-self-esteem-that-will-boost-your-business"> Watch Video </a> </li> <li class="podcast"> <a href="http://brightcove.vo.llnwd.net/v1/uds/pd/777704694001/201612/354/777704694001_5239159922001_5239159272001.mp4"> Listen Podcast </a> </li> </ul> </li> <li> <a id="image4" href="http://www.investmentexecutive.com/-/how-not-to-waste-time-with-new-prospects"> <script type="text/javascript" charset="utf-8">/*<![CDATA[*/var temp="image4";var videoId=5228443117001;getBrightcoveStillImageUrl("200","150",temp,videoId);/*]]>*/</script> </a> <h3>How not to waste time with new prospects</h3> <p>Jim Ruta, former Agency executive manager, keynote speaker and coach at JimRuta.com, explains four s...</p> <ul class="interact"> <li class="video"> <a href="http://www.investmentexecutive.com/-/how-not-to-waste-time-with-new-prospects"> Watch Video </a> </li> <li class="podcast"> <a href="http://brightcove.vo.llnwd.net/v1/uds/pd/777704694001/201611/2920/777704694001_5228456146001_5228443117001.mp4"> Listen Podcast </a> </li> </ul> </li> <li> <a id="image5" href="http://www.investmentexecutive.com/-/six-ways-compliance-can-drive-productivity"> <script type="text/javascript" charset="utf-8">/*<![CDATA[*/var temp="image5";var videoId=5196694392001;getBrightcoveStillImageUrl("200","150",temp,videoId);/*]]>*/</script> </a> <h3>Six ways compliance can drive productivity</h3> <p>Jim Ruta, former Agency executive manager, keynote speaker and coach at JimRuta.com, explains six wa...</p> <ul class="interact"> <li class="video"> <a href="http://www.investmentexecutive.com/-/six-ways-compliance-can-drive-productivity"> Watch Video </a> </li> <li class="podcast"> <a href="http://brightcove.vo.llnwd.net/v1/uds/pd/777704694001/201611/1320/777704694001_5196720739001_5196694392001.mp4"> Listen Podcast </a> </li> </ul> </li> <li> <a id="image6" href="http://www.investmentexecutive.com/-/four-steps-to-ignite-your-prospecting"> <script type="text/javascript" charset="utf-8">/*<![CDATA[*/var temp="image6";var videoId=5182801757001;getBrightcoveStillImageUrl("200","150",temp,videoId);/*]]>*/</script> </a> <h3>Four steps to ignite your prospecting</h3> <p>Jim Ruta, ex-Agency executive manager, keynote speaker and coach at JimRuta.com, breaks down four st...</p> <ul class="interact"> <li class="video"> <a href="http://www.investmentexecutive.com/-/four-steps-to-ignite-your-prospecting"> Watch Video </a> </li> <li class="podcast"> <a href="http://brightcove.vo.llnwd.net/v1/uds/pd/777704694001/201610/3283/777704694001_5182840953001_5182801757001.mp4"> Listen Podcast </a> </li> </ul> </li> <li> <a id="image7" href="http://www.investmentexecutive.com/-/five-things-insurance-advisors-can-do-that-robots-can-t"> <script type="text/javascript" charset="utf-8">/*<![CDATA[*/var temp="image7";var videoId=5173803432001;getBrightcoveStillImageUrl("200","150",temp,videoId);/*]]>*/</script> </a> <h3>Five things insurance advisors can do that robots can’t</h3> <p>Jim Ruta, ex-Agency executive manager, keynote speaker and coach at JimRuta.com, explains five thing...</p> <ul class="interact"> <li class="video"> <a href="http://www.investmentexecutive.com/-/five-things-insurance-advisors-can-do-that-robots-can-t"> Watch Video </a> </li> <li class="podcast"> <a href="http://brightcove.vo.llnwd.net/v1/uds/pd/777704694001/201610/403/777704694001_5173820674001_5173803432001.mp4"> Listen Podcast </a> </li> </ul> </li> <li> <a id="image8" href="http://www.investmentexecutive.com/-/to-get-to-the-top-you-ve-got-to-reach-higher"> <script type="text/javascript" charset="utf-8">/*<![CDATA[*/var temp="image8";var videoId=5132149767001;getBrightcoveStillImageUrl("200","150",temp,videoId);/*]]>*/</script> </a> <h3>To get to the top, you’ve got to reach higher</h3> <p>Jim Ruta, ex-Agency executive manager, keynote speaker and coach at JimRuta.com, explains why focusi...</p> <ul class="interact"> <li class="video"> <a href="http://www.investmentexecutive.com/-/to-get-to-the-top-you-ve-got-to-reach-higher"> Watch Video </a> </li> <li class="podcast"> <a href="http://brightcove.vo.llnwd.net/v1/uds/pd/777704694001/201609/463/777704694001_5132150197001_5132149767001.mp4"> Listen Podcast </a> </li> </ul> </li> <li> <a id="image9" href="http://www.investmentexecutive.com/-/the-top-five-mistakes-in-life-insurance-sales"> <script type="text/javascript" charset="utf-8">/*<![CDATA[*/var temp="image9";var videoId=5121688426001;getBrightcoveStillImageUrl("200","150",temp,videoId);/*]]>*/</script> </a> <h3>The top five mistakes in life insurance sales</h3> <p>Jim Ruta, ex-Agency executive manager, keynote speaker and coach at JimRuta.com, explains the top fi...</p> <ul class="interact"> <li class="video"> <a href="http://www.investmentexecutive.com/-/the-top-five-mistakes-in-life-insurance-sales"> Watch Video </a> </li> <li class="podcast"> <a href="http://brightcove.vo.llnwd.net/v1/uds/pd/777704694001/201609/3959/777704694001_5121696639001_5121688426001.mp4"> Listen Podcast </a> </li> </ul> </li> </ul> <!-- <a class="taglib-icon" title="(Opens New Window)" target="_blank" href=""> <img class="icon" style="background-image: url('/investmentexecutive-theme/images/common/_sprite.png'); background-position: 50% -1086px; background-repeat: no-repeat; height: 16px; width: 16px;" alt="" src="/investmentexecutive-theme/images/spacer.png"> <span class="taglib-text">RSS</span> <span class="opens-new-window-accessible">(Opens New Window)</span> </a> --> </div> <a class="more png_bg" href="http://www.investmentexecutive.com/multimedia/video-search-insurance-insights"> More </a> </section> </div> </div> </div> </div> </div> </div> </div> </div> </div> <aside> <div class="portlet-column portlet-column-last" id="column-2"> <div class="portlet-dropzone portlet-column-content portlet-column-content-only" id="layout-column_column-2"> <div id="p_p_id_AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_S24sRgaEbk9h_" class="portlet-boundary portlet-boundary_AdvertisementPages_WAR_investmentexecutiveportlet_ portlet-static portlet-static-end portlet-borderless banner" > <span id="p_AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_S24sRgaEbk9h"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div id="companionBB" style="text-align: center;"> <!-- DYNAMIC_HEADER_INSERT_AD --> <!-- START_SKIP_FOR_DYNAMIC_HEADER --> <!-- WE SKIP THIS SECTION FOR DYNAMIC HEADER TO DISPLAY THE AD IN A JFRAME INSTEAD --> <div class="big-box" data-tc-ad-size="300x250,300x600" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="multimedia" data-tc-ad-para="ss=insurance-insights;pg=content;atitle=four-easy-ways-to-make-2017-your-best-year-yet;contract=123456"></div> <!-- END_SKIP_FOR_DYNAMIC_HEADER --> </div> </div> </div> </div> </div> <div id="p_p_id_101_INSTANCE_tRq55BdgP1EP_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher module" > <span id="p_101_INSTANCE_tRq55BdgP1EP"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <form action="" class="aui-form " id="_101_INSTANCE_tRq55BdgP1EP_fm" method="post" name="_101_INSTANCE_tRq55BdgP1EP_fm" > <div class="lfr-meta-actions add-asset-selector"> </div> </form> <div class="module"> <h2> <a href="/building-your-business"> Building Your Business </a> </h2> <section class="clearfix buildBusiness"> <ul> <li> <h3> <a href="http://www.investmentexecutive.com/-/casual-friday-are-your-new-year-s-resolutions-attainable-?redirect=http%3A%2F%2Fwww.investmentexecutive.com%2Fmultimedia%2Finsurance-insights%3Bjsessionid%3De59oj39Pyu4XIFEMF9ntr3Ll%3Fp_p_id%3D101_INSTANCE_tRq55BdgP1EP%26p_p_lifecycle%3D0%26p_p_state%3Dnormal%26p_p_mode%3Dview%26p_p_col_id%3Dcolumn-2%26p_p_col_pos%3D1%26p_p_col_count%3D3">Casual Friday: Are your New Year’s resolutions attainable?</a> </h3> <em><a href="/building-your-business/your-time">Your Time</a></em> <!-- TODO to BYB subchannel page --> <time>&nbsp;-&nbsp;January 6, 2017 at 11:30</time> </li> <li> <h3> <a href="http://www.investmentexecutive.com/-/how-to-create-a-high-performance-team-culture?redirect=http%3A%2F%2Fwww.investmentexecutive.com%2Fmultimedia%2Finsurance-insights%3Bjsessionid%3De59oj39Pyu4XIFEMF9ntr3Ll%3Fp_p_id%3D101_INSTANCE_tRq55BdgP1EP%26p_p_lifecycle%3D0%26p_p_state%3Dnormal%26p_p_mode%3Dview%26p_p_col_id%3Dcolumn-2%26p_p_col_pos%3D1%26p_p_col_count%3D3">How to create a high-performance team culture</a> </h3> <em><a href="/building-your-business/practice-management">Practice Management</a></em> <!-- TODO to BYB subchannel page --> <time>&nbsp;-&nbsp;January 5, 2017 at 15:15</time> </li> <li> <h3> <a href="http://www.investmentexecutive.com/-/hold-an-off-site-planning-retreat?redirect=http%3A%2F%2Fwww.investmentexecutive.com%2Fmultimedia%2Finsurance-insights%3Bjsessionid%3De59oj39Pyu4XIFEMF9ntr3Ll%3Fp_p_id%3D101_INSTANCE_tRq55BdgP1EP%26p_p_lifecycle%3D0%26p_p_state%3Dnormal%26p_p_mode%3Dview%26p_p_col_id%3Dcolumn-2%26p_p_col_pos%3D1%26p_p_col_count%3D3">Hold an off-site planning retreat</a> </h3> <em><a href="/building-your-business/practice-management">Practice Management</a></em> <!-- TODO to BYB subchannel page --> <time>&nbsp;-&nbsp;January 4, 2017 at 12:10</time> </li> </ul> <a href="/building-your-business" class="more png_bg">More</a> </section> </div> </div> </div> </div> </div> <div id="p_p_id_AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_sy5BEjLjJwP0_" class="portlet-boundary portlet-boundary_AdvertisementPages_WAR_investmentexecutiveportlet_ portlet-static portlet-static-end portlet-borderless banner" > <span id="p_AdvertisementPages_WAR_investmentexecutiveportlet_INSTANCE_sy5BEjLjJwP0"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div id="" style="text-align: center;"> <!-- DYNAMIC_HEADER_INSERT_AD --> <!-- START_SKIP_FOR_DYNAMIC_HEADER --> <!-- WE SKIP THIS SECTION FOR DYNAMIC HEADER TO DISPLAY THE AD IN A JFRAME INSTEAD --> <div class="big-box" data-tc-ad-size="300x250,300x600" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="multimedia" data-tc-ad-para="ss=insurance-insights;pg=content;atitle=four-easy-ways-to-make-2017-your-best-year-yet;contract=123456"></div> <!-- END_SKIP_FOR_DYNAMIC_HEADER --> </div> </div> </div> </div> </div> </div> </div> </aside> </div> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> <!-- End of Display Portlets --> </div> <!-- FOOTER START TAG --> <!-- The footer generated dynamically must include the closing tag of the wrapper div because it is always --> <!-- used with the dynamic header that is opening the wrapper div --> </div> </div><!-- end of wrapper --> <div class="advert-secondary"> <div class="inner"> <div id="p_p_id_AdvertisementFooter_WAR_investmentexecutiveportlet_" class="portlet-boundary portlet-boundary_AdvertisementFooter_WAR_investmentexecutiveportlet_ portlet-static portlet-static-end portlet-borderless " > <span id="p_AdvertisementFooter_WAR_investmentexecutiveportlet"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div id="" style="text-align: center;"> <!-- DYNAMIC_HEADER_INSERT_AD --> <!-- START_SKIP_FOR_DYNAMIC_HEADER --> <!-- WE SKIP THIS SECTION FOR DYNAMIC HEADER TO DISPLAY THE AD IN A JFRAME INSTEAD --> <div class="big-box" data-tc-ad-size="728x90" data-tc-ad-unit="tc.investmentexecutive" data-tc-ad-zone="multimedia" data-tc-ad-para="ss=insurance-insights;pg=content;atitle=four-easy-ways-to-make-2017-your-best-year-yet;contract=123456"></div> <!-- END_SKIP_FOR_DYNAMIC_HEADER --> </div> </div> </div> </div> </div> </div> </div> <aside class="bottom"> <div class="inner clearfix"> <div class="mag"> <img src="/documents/10175/82d65561-3771-49f6-8567-42f801b4b68b" alt="magazine thumbnail"> <a href="/my-account" class="btn" style="padding-top: 5px;padding-bottom: 5px;">Subscribe</a> <!--a href="#" rel="#not_avail" class="modalInput btn" style="padding-top: 5px;padding-bottom: 5px;">Subscribe</a--> </div> <div class="followus"> <h3>Follow us</h3> <ul class="social"> <li class="newsletter png_bg"><a class="modalInput" href="/my-account">Newsletters</a></li> <li class="iemobile png_bg"><a href="//m.investmentexecutive.com/" target="_blank">IE Mobile</a></li> <li class="linkedin png_bg"><a href="//www.linkedin.com/company/investment-executive">LinkedIn</a></li> <li class="rss png_bg"><a href="/rss-feeds">RSS</a></li> <li class="twitter png_bg"><a href="//www.twitter.com/IE_Canada">Twitter</a></li> </ul> </div> <div class="news"> <h3><a href="http://www.investmentexecutive.com/news;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">News</a></h3> <ul> <li><a href="http://www.investmentexecutive.com/news/industry-news;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Industry News</a></li> <li><a href="http://www.investmentexecutive.com/news/company-news;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Company News</a></li> <li><a href="http://www.investmentexecutive.com/news/economy-markets;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Economy &amp; Markets</a></li> <li><a href="http://www.investmentexecutive.com/news/from-the-regulators;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">From the Regulators</a></li> <li><a href="http://www.investmentexecutive.com/news/people;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">People</a></li> <li><a href="http://www.investmentexecutive.com/news/products;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Products</a></li> <li><a href="http://www.investmentexecutive.com/news/research;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Research</a></li> </ul> </div> <div class="build"> <h3><a href="http://www.investmentexecutive.com/building-your-business;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Building your Business</a></h3> <ul> <li><a href="http://www.investmentexecutive.com/building-your-business/client-communications;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Client Communications</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/financial-planning;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Financial Planning</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/for-your-clients;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">For Your Clients</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/practice-management;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Practice Management</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/sales-marketing;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Sales &amp; Marketing</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/strategies;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Strategies</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/technology;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Technology</a></li> <li><a href="http://www.investmentexecutive.com/building-your-business/your-time;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Your Time</a></li> </ul> </div> <div class="multimedia"> <h3><a href="http://www.investmentexecutive.com/multimedia;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Multimedia Centre</a></h3> <ul> <li><a href="http://www.investmentexecutive.com/multimedia/news-on-ie-tv;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">News on IE TV</a></li> <li><a href="http://www.investmentexecutive.com/multimedia/building-your-business-on-ie-tv;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Building your Business on IE TV</a></li> <li><a href="http://www.investmentexecutive.com/multimedia/webinar;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Webinars</a></li> <li><a href="http://www.investmentexecutive.com/multimedia/winning-strategies;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Winning Strategies</a></li> <li><a href="http://www.investmentexecutive.com/multimedia/insurance-insights;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll">Insurance Insights</a></li> </ul> </div> <div class="tools last"> <h3>Tools and Resources</h3> <ul> <!--li><a href="#">Continuing Education Portal</a></li--> <!--li><a href="#">Dashboards</a></li> <li><a href="#">Team Blogs</a></li> <li><a href="#">Community Place</a></li--> <li><a class="modalInput" href="/back-issues">Back Issues</a></li> <!-- IESE-365 --> <!-- <li><a href="http://www.investmentexecutive.com/multimedia/insurance-insights;jsessionid=e59oj39Pyu4XIFEMF9ntr3Ll?p_p_id=58&p_p_lifecycle=0&p_p_state=maximized&p_p_mode=view&saveLastPath=0&_58_struts_action=%2Flogin%2Flogin&_58_redirect=%2Fce-place">CE Place</a></li> --> <li><a href="/ce-place">CE Place</a></li> <li><a href="http://investmentexecutive.newspaperdirect.com">Smart Edition</a></li> <!--<li class="a-connect"><a href="https://wealthelements.equisoft.com/App/IE/language=en" target="_blank">Advisor Connect</a></li>--> </ul> </div> </div> </aside> <footer> <div class="inner clearfix"> <nav> <ul> <li><a href="/about-us">About Us</a></li> <li><a href="/contact-us">Contact Us</a></li> <li><a href="/reprints-and-permissions">Reprints</a></li> <li><a href="/advertise-with-us">Advertise</a></li> <li><a href="/terms-of-use">Terms of Use</a></li> <li><a href="http://www.tctranscontinental.com/privacy.html" target="_blank">Privacy Policy</a></li> <li><a href="/sitemap">Sitemap</a></li> </ul> </nav> <a href="http://www.tctranscontinental.com/en/index.html"> <div class="logo ir png_bg"> A Transcontinental Media Business Solutions Group site : Transcontinental </div> </a> <p class="copyright">&copy; 1998<script language="JavaScript">var d=new Date(); yr=d.getFullYear(); if (yr!=2003) document.write("- "+yr);</script> Transcontinental Media Inc. All rights reserved.</p> <p class="extended-copyright"> Transcontinental Media G.P.<br> 1100 René-Lévesque Blvd W.<br> Montréal, QC H3B 4X9<br> (514) 392-9000</p> </div> </footer> <!--Popup modal content--> <div class="modal" id="not_avail"> <h2>Stay tuned</h2> <p>This feature will become available on October 24th</p> </div> <!--! end of #container --> <!-- COMSCORE --> <!-- <script>/*<![CDATA[*/if(document.location.protocol!="https:"){document.write(unescape("%3Cscript src='"+(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));COMSCORE.beacon({c1:2,c2:"3005677",c3:"",c4:"",c5:"",c6:"",c15:""})};/*]]>*/</script> <noscript> if(document.location.protocol != 'https:') { document.write(unescape("%3Cimg src='http://b.scorecardresearch.com/p?c1=2&c2=&c3=&c4=&c5=&c6=&c15=&cj=1'%3E" /> } </noscript> --> <!-- END COMSCORE --> <!-- END TRACKING CODE --> <script src="/investmentexecutive-theme/js/plugins.js"></script> <script src="/investmentexecutive-theme/js/jquery.sliderkit.1.9.2.pack.js"></script> <script src="/investmentexecutive-theme/js/jquery.qtip.min.js"></script> <script src="/investmentexecutive-theme/js/script.js"></script> <!--[if lt IE 7 ]> <script src="/investmentexecutive-theme/js/dd_belatedpng.js"></script> <script>/*<![CDATA[*/DD_belatedPNG.fix("img, .png_bg");/*]]>*/</script> <![endif]--> <script>/*<![CDATA[*/document.write(unescape("%3Cscript src='"+(document.location.protocol=="https:"?"https://ws":"http://w")+".sharethis.com/button/buttons.js' %3E%3C/script%3E"));/*]]>*/</script> </body> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();/*]]>*/</script> <script type="text/javascript">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</script> <script src="/investmentexecutive-theme/js/main.js?browserId=other&amp;minifierType=js&amp;languageId=en_US&amp;b=6100&amp;t=1479412092000" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/AUI().ready(function(){if(AUI().one(".my-sites")){AUI().one(".my-sites").ancestor().insert("<a href='#' onClick='viewMyFolders()'>My Folder</a>")}});function viewMyFolders(){AUI().use("aui-dialog","aui-dialog-iframe","liferay-portlet-url",function(a){window.myDialog=new a.Dialog({title:"My Folder",width:640,centered:true}).plug(a.Plugin.DialogIframe,{uri:"/web/guest/bookmarks?p_p_id=UserFolder_WAR_investmentexecutiveportlet&p_p_lifecycle=0&p_p_state=pop_up",iframeCssClass:"dialog-iframe"}).render()})}function gotoBookmark(a){document.location=a};/*]]>*/</script> </html> 